Author Topic: Oct. 16th Hard Fork?  (Read 977 times)

0 Members and 1 Guest are viewing this topic.

Governor

  • Guest
I'm not sure, but the first thing I'd try is renaming or deleting the chain folder and letting it sync from scratch just to be sure everything is in a consistent state.

Thank-you! That's just what I did and it cleared up the problem.

Offline cube

  • Hero Member
  • *****
  • Posts: 1404
  • Bit by bit, we will get there!
    • View Profile
  • BitShares: bitcube
The sync problem you are facing is similar to an earlier report one.  Try this : https://bitsharestalk.org/index.php/topic,19163.msg246213.html#msg246213
ID: bitcube
bitcube is a dedicated witness and committe member. Please vote for bitcube.

Offline Troglodactyl

  • Hero Member
  • *****
  • Posts: 960
    • View Profile
I'm not sure, but the first thing I'd try is renaming or deleting the chain folder and letting it sync from scratch just to be sure everything is in a consistent state.

Governor

  • Guest
I saw the note on the download page:
"The windows CLI tools were updated to rev 66c18c6on Oct 17 to support a hard fork that triggered late on Oct 16, earlier versions are unable to sync with the network"

so I uninstalled the previous CLI tools and installed: BitShares-2.15.286-66c18c6-win64-cli-tools.exe on my Windows 7 machine.

It does not seem to have synced properly yet and I am getting tons of error messages in the console of the running witness_node:


Any ideas as to what is wrong here?

Thanks!