Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Sync issues - Is this normal?  (Read 189 times)

Offline Jamrock

Sync issues - Is this normal?
« on: April 20, 2015, 09:13:51 PM »


noob noobs we have a way presenting unique problems to the learned community until those gracious enough to show us the way. I registered a week ago, followed instructions on registration....tried to register the name on the blockchain using and I got a message that it succesfully registered.

The problem is with the software. It is not syncing. I am attaching screenshots for your review.

Accout Name: Jamrock
Public Key: BTS6SsazYSoqx8tBD2t8wQyJZhuhanAALsT2rJp4LS6NUrH5ruQ2c

Offline clayop

Re: Sync issues - Is this normal?
« Reply #1 on: April 20, 2015, 09:37:39 PM »
It takes several hours, depending on your system environment. An alternative to this way is running bitshares_client (in Program files/bitshares/bin). You can check syncing progress by typing "getinfo" in command line. Be patient and if you want to more efficient syncing, try chain server
Bitshares Korea -
Vote for me and see Korean Bitshares community grows

Offline lovejoy

Re: Sync issues - Is this normal?
« Reply #2 on: April 20, 2015, 09:45:52 PM »
Hey Jamrock, welcome.

I had some troubles getting the client to sync up on the 0.8.0 release as well.  As 0.9 is most likely right around the corner, you may opt to wait until the release and just give that a go... I don't know precisely when that will be, but I think soon.

In the meanwhile, since I don't know what OS your are on, or what kind of hardware you're running, may I just suggest that you quit and restart the client every so often if the syncing stalls on you.  A lot of the syncing issues seem to be memory related, and that's what worked for me.  I let the client run over night, then found it hanging in the morning, then quit out of the client and rebooted my computer, then started the client again... wash rinse repeat, eventually it synced up and now it's staying synced.  You probably don't have an SSD do you?  Me either. :/

Others may have a more technical answer for you, but personally, I'd try this for the time being and just wait for 0.9 unless you really need to get that client running now.

Either way, stick around and see what else is going on round here.  There are a lot of great new developments, and I can tell you the devs are going to churn out a marvelous client, just hang on... it's going to be worth the wait. :)

Just my 2 bts

Offline Jamrock

Re: Sync issues - Is this normal?
« Reply #3 on: April 20, 2015, 10:16:12 PM »
Clayop & bitscape.....

Thank you both for your time and answer.....will implement the advice.