BitShares Forum

Specific Projects => Muse/SoundDAC => Topic started by: EstefanTT on January 29, 2016, 02:58:09 pm

Title: Half of my NOTE missing when importing in MUSE
Post by: EstefanTT on January 29, 2016, 02:58:09 pm
Hi,

I imported json file from 0.9.3c in the last release of the MUSE client, enter the password and after a while it shows around 40k keys and my balances to claims.

The total of my MUSE to claim is about half of what I had in NOTE.

I was one of the members who couldn't import in BTS 2.0 because if the high number of keys.

I didn't hit the import button, tried it a couple of times to be sure and here I am ;p
Title: Re: Half of my NOTE missing when importing in MUSE
Post by: EstefanTT on February 01, 2016, 11:51:20 am
Someone ...
Title: Re: Half of my NOTE missing when importing in MUSE
Post by: xeroc on February 01, 2016, 12:06:55 pm
The BTS wallet has a bloom filter to make importing funds easier .. not sure if it is compatible with MUSE and it certainly is not yet installed.
It may be that the only way to get all your funds (CURRENTLY) is to go through the cli wallet:
 http://docs.bitshares.eu/muse/migration/howto-importing-wallet.html#using-the-console-client-advanced-users
Title: Re: Half of my NOTE missing when importing in MUSE
Post by: EstefanTT on February 01, 2016, 12:12:29 pm
Thanks xeroc ;)

I'm not in a hurry to have my MUSE. I think I'll wait the bloom filter is installed.

Thanks for you answer !
Title: Re: Half of my NOTE missing when importing in MUSE
Post by: EstefanTT on June 17, 2016, 06:45:44 pm
The BTS wallet has a bloom filter to make importing funds easier .. not sure if it is compatible with MUSE and it certainly is not yet installed.
It may be that the only way to get all your funds (CURRENTLY) is to go through the cli wallet:
 http://docs.bitshares.eu/muse/migration/howto-importing-wallet.html#using-the-console-client-advanced-users
So I have to use the CLI wallet. I couldn't find a CLI wallet on github /peertrack / muse.

I guess using the BTS one should work ... ?

I guess I have to use this argument in the CLI : cli_wallet -s ws://52.6.149/ws

Is it good ? My light client doesn't connect anymore. Just showing ws://52.... disconnected.

Something else I have to do diferently that when I connect to BitShares ? Maybe with the witness_node ?


Sent from my SM-G900F using Tapatalk