Author Topic: PTS-2.0.1 wallet is not able to sync  (Read 2246 times)

0 Members and 1 Guest are viewing this topic.

Offline cube

  • Hero Member
  • *****
  • Posts: 1404
  • Bit by bit, we will get there!
    • View Profile
  • BitShares: bitcube
ID: bitcube
bitcube is a dedicated witness and committe member. Please vote for bitcube.

Offline unsoindovo

  • Full Member
  • ***
  • Posts: 123
    • View Profile
Re: PTS-2.0.1 wallet is not able to sync
« Reply #2 on: January 31, 2015, 09:51:50 am »
i'm trying to sync bitsharepts-wallet version 2.0.1

but the "last block was synced" counter go forward...

there are no new wallet version on github...
what's the problem??
thanks!!!

today i have tryed to open my pts wallet again...
but am not able to sync..
7 connection... but is not syncing...

maybe i need to do a rescan from console?

what is the correct syntax?

thanx!!!


Offline unsoindovo

  • Full Member
  • ***
  • Posts: 123
    • View Profile
PTS-2.0.1 wallet is not able to sync
« Reply #1 on: January 04, 2015, 03:00:11 pm »
i'm trying to sync bitsharepts-wallet version 2.0.1

but the "last block was synced" counter go forward...

there are no new wallet version on github...
what's the problem??
thanks!!!