Author Topic: Keyhotee Status Update  (Read 184023 times)

0 Members and 1 Guest are viewing this topic.

Offline 520Bit

  • Full Member
  • ***
  • Posts: 90
    • View Profile
Re: Keyhotee Status Update
« Reply #450 on: April 26, 2014, 05:50:41 am »
Can anybody identify whether my Keyhotee public key is OK?

My Keyhotee public key: 5Cjgva2jU4cPhKCn83oyg1TeqLThahVa141gK8EqFKsvdhcrJM

It was registered in version 0.7.0. And I can login in version 0.7.99. How can I know if I need to register again or not?

And I received two test messages, are they from the dev?

One is from 7zW2f8ATR8zEhfwKxDKmW8ijq4aXB6DkeiWQw198D2qt8H1Xc7, another is from 6EU8sAqbiXk9Xw8yidyrghhPUhAhyRZQRLG9LsdZRNHJpv8Lyx.
« Last Edit: April 26, 2014, 05:54:48 am by 520Bit »
Accept BTC/XCP/MSC: 152oBitoBwHwxR5UpUQnsvWSFjYHkheDJk
PTS: PtPXhrP5jk8BPH5fFcPnBgNSrfmJ6DCFcW
PPC: PRT95iQEKUzJSb2XsPjLgdbyoSyKiDmyb9

Offline Troglodactyl

  • Hero Member
  • *****
  • Posts: 960
    • View Profile
Re: Keyhotee Status Update
« Reply #451 on: April 26, 2014, 06:45:51 am »
...

You're really only giving five days notice?

Is this going to be shared anywhere besides pages deep in an update thread on a forum?

How many founders do you anticipate losing?

They did send an email to founders on the 15th stating that IDs should be registered using the new client, but it didn't specify a deadline.  They should definitely send another email if there are any still unregistered.  Hopefully we can avoid losing any founders without too much more delay.

Offline codinat

  • Full Member
  • ***
  • Posts: 176
    • View Profile
Re: Keyhotee Status Update
« Reply #452 on: April 26, 2014, 08:23:40 am »
mac os10.8的keyhotee 还是0.7.0,怎么不更新到0.7.99?还有退出时总出问题,解决了吗?

Offline BldSwtTrs

  • Sr. Member
  • ****
  • Posts: 220
    • View Profile
Re: Keyhotee Status Update
« Reply #453 on: April 26, 2014, 11:42:20 pm »
How do we check that the registration with 0.7 is OK?

My ID is "vito" and my public key 8BmwDMW6GKG6i5m8AH1uvXW53kUYWWY2iQSsVTWdn1y58Uwkcg

Offline Riverhead

Re: Keyhotee Status Update
« Reply #454 on: April 27, 2014, 12:08:13 am »
You'll see a point value associated with your ID.

Offline BldSwtTrs

  • Sr. Member
  • ****
  • Posts: 220
    • View Profile
Re: Keyhotee Status Update
« Reply #455 on: April 27, 2014, 12:13:04 am »
You'll see a point value associated with your ID.
Where?

Offline Riverhead

Re: Keyhotee Status Update
« Reply #456 on: April 27, 2014, 12:22:59 am »
After registering your identity go to contacts and double click in your founder id. It'll be there with a gold background.

Offline BldSwtTrs

  • Sr. Member
  • ****
  • Posts: 220
    • View Profile
Re: Keyhotee Status Update
« Reply #457 on: April 27, 2014, 12:51:32 am »
After registering your identity go to contacts and double click in your founder id. It'll be there with a gold background.
Well then it doesn't work.

In contacts I only have one another ID ("Vito" instead of "vito" without majuscule) where it's indicate Invalid ID/Founder key. But not the one I just created ("vito" without majuscule). And no gold background.

And when I go back to "new identity" to try to re-register ("vito" without majuscule) I have a message write in red "Register with 127.8 points". But still when I go to "contacts" I have the wrong ID, Invalid ID/Founder Key and no gold background.
« Last Edit: April 27, 2014, 12:59:30 am by BldSwtTrs »

Offline Riverhead

Re: Keyhotee Status Update
« Reply #458 on: April 27, 2014, 01:08:31 am »
This issue is above my pay grade, but certainly sounds off.

Offline dannotestein

  • Moderator
  • Hero Member
  • *****
  • Posts: 760
    • View Profile
    • BlockTrades International
  • BitShares: btsnow
Re: Keyhotee Status Update
« Reply #459 on: April 27, 2014, 03:10:53 am »
After registering your identity go to contacts and double click in your founder id. It'll be there with a gold background.
Well then it doesn't work.

In contacts I only have one another ID ("Vito" instead of "vito" without majuscule) where it's indicate Invalid ID/Founder key. But not the one I just created ("vito" without majuscule). And no gold background.

And when I go back to "new identity" to try to re-register ("vito" without majuscule) I have a message write in red "Register with 127.8 points". But still when I go to "contacts" I have the wrong ID, Invalid ID/Founder Key and no gold background.
I noticed that in the database there is an _VITO as well as VITO, and I have a suspicion this could be the problem. I'll dig into this more tomorrow.

Also, give the problems that have come up since the "register by the 1st" deadline was posted, I think it's reasonable to assume that the deadline to get your founder ID is going to be pushed out some, so I don't want anyone to panic about it. I'll confirm that with Bytemaster and Stan tomorrow morning.
http://blocktrades.us Fast/Safe/High-Liquidity Crypto Coin Converter

Offline Koberon

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Keyhotee Status Update
« Reply #460 on: April 27, 2014, 09:35:23 am »
Hi guys,

just to let you know I've updated to the latest version v.0.7.92 successfully. I had the missing .dll file issue but I've now resolved that by downloading the file as per instructions.

My points are showing up, so I guess that means my founder ('Koberon') ID is registered, unless there's anything else I need to do?

I sure would like to test out my email if possible?
My public key is:
8mLdcFGwfUuWcjgt6YSSd8rcrsm2ZKVEtrVvBwiqhs4hY31fwL

Thanks for the update.

Offline voldemort628

  • Full Member
  • ***
  • Posts: 117
    • View Profile
Re: Keyhotee Status Update
« Reply #461 on: April 27, 2014, 10:29:56 am »
I have problem installing KH 0.7.0...
some dll file was missing. the problem wasnt fixed when I downloaded the required file. the error shown then said that "something was not designed for something bla bla".

can someone help please ?

Offline BldSwtTrs

  • Sr. Member
  • ****
  • Posts: 220
    • View Profile
Re: Keyhotee Status Update
« Reply #462 on: April 27, 2014, 01:25:09 pm »
After registering your identity go to contacts and double click in your founder id. It'll be there with a gold background.
Well then it doesn't work.

In contacts I only have one another ID ("Vito" instead of "vito" without majuscule) where it's indicate Invalid ID/Founder key. But not the one I just created ("vito" without majuscule). And no gold background.

And when I go back to "new identity" to try to re-register ("vito" without majuscule) I have a message write in red "Register with 127.8 points". But still when I go to "contacts" I have the wrong ID, Invalid ID/Founder Key and no gold background.
I noticed that in the database there is an _VITO as well as VITO, and I have a suspicion this could be the problem. I'll dig into this more tomorrow.

Also, give the problems that have come up since the "register by the 1st" deadline was posted, I think it's reasonable to assume that the deadline to get your founder ID is going to be pushed out some, so I don't want anyone to panic about it. I'll confirm that with Bytemaster and Stan tomorrow morning.
Ok thanks.

Offline xOR

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Keyhotee Status Update
« Reply #463 on: April 27, 2014, 01:56:00 pm »
I sure would like to test out my email if possible?
My public key is:
8mLdcFGwfUuWcjgt6YSSd8rcrsm2ZKVEtrVvBwiqhs4hY31fwL

Thanks for the update.

Just sent you a test mail through Keyhotee  ;)

Offline Fox

Re: Keyhotee Status Update
« Reply #464 on: April 27, 2014, 02:50:37 pm »
I have problem installing KH 0.7.0...
some dll file was missing. the problem wasnt fixed when I downloaded the required file. the error shown then said that "something was not designed for something bla bla".

can someone help please ?

TLDR: I too had this issue with 0.7.92-win32 on x64.  Resolved by installing 0.7.100:
ftp://178.63.85.22/Keyhotee/Windows/2014-04-27_00-00-43/Keyhotee-0.7.100-win32.exe

Detail:
Machine 1: Windows Server 2012 R2 with C++ 2012 Redistribute Update 4
Machine 2: Windows 8 (x64) with C++ 2012 Redistribute Update 4

Running Keyhotee 0.7.92 would produce the error MSVCP110.dll is not found. 

I went to the Windows folder on the FTP server:
ftp://178.63.85.22/Keyhotee/Windows/
Found the latest update by date (0.7.100 at the time) and installed.

Result: worked fine.
Witness: fox