Author Topic: ubuntu mistakes muse for some kind of midi editor  (Read 638 times)

0 Members and 1 Guest are viewing this topic.

Offline merockstar

ubuntu mistakes muse for some kind of midi editor
« on: November 04, 2015, 08:16:00 pm »
ubuntu seems to think the muse i have installed is the same muse as they have in the repository, which is a completely unrelated program.

anybody know a way to get it to stop asking if I wanna update my "muse?"

Offline liondani

  • Hero Member
  • *****
  • Posts: 3708
  • Inch by inch, play by play
    • View Profile
    • My detailed info
  • BitShares: liondani
  • GitHub: liondani
Re: ubuntu mistakes muse for some kind of midi editor
« Reply #1 on: November 04, 2015, 08:51:03 pm »
had same problem...

go to:
 menu>administration>update manager>edit>preferences>Ignored updates>add>muse>apply
« Last Edit: November 04, 2015, 08:58:44 pm by liondani »

Offline merockstar

Re: ubuntu mistakes muse for some kind of midi editor
« Reply #2 on: November 06, 2015, 01:32:35 am »
had same problem...

go to:
 menu>administration>update manager>edit>preferences>Ignored updates>add>muse>apply

ive been trying to find what you're talking about without having to ask... even googled it a couple times.

but i give up.

where do I find this "menu>administration?"

im using 14.04

Offline liondani

  • Hero Member
  • *****
  • Posts: 3708
  • Inch by inch, play by play
    • View Profile
    • My detailed info
  • BitShares: liondani
  • GitHub: liondani
Re: ubuntu mistakes muse for some kind of midi editor
« Reply #3 on: November 06, 2015, 01:44:45 pm »
I have linux-mint sorry... ("menu" is like the windows "start" button but on linux mint....)
when the update window pop up (that's the "update manager") go to

edit>preferences>Ignored updates>add>muse>apply
« Last Edit: November 06, 2015, 01:54:25 pm by liondani »

Offline liondani

  • Hero Member
  • *****
  • Posts: 3708
  • Inch by inch, play by play
    • View Profile
    • My detailed info
  • BitShares: liondani
  • GitHub: liondani
« Last Edit: November 06, 2015, 01:53:44 pm by liondani »

Offline merockstar

Re: ubuntu mistakes muse for some kind of midi editor
« Reply #5 on: November 10, 2015, 02:48:32 pm »
found it.

if anybody else is running into this and doesn't want to install package manager number 5, there are a plethora of solutions here: http://askubuntu.com/a/18656

the route I chose was

Code: [Select]
sudo apt-mark hold muse