Author Topic: Bitshares 2.0 on Ubuntu 64  (Read 2120 times)

0 Members and 1 Guest are viewing this topic.

Offline yvv

  • Hero Member
  • *****
  • Posts: 1186
    • View Profile

Offline well.attenuated

Are you trying to install  the bitshares-light.deb on bothsreas.org? it;s not working for me either. I got the most recent version running by installing maqifrnswa's PPA ( ppa:bitshares/bitshares) and installing "bitshares2" I just got it working about 2 mins ago.  You will need 15.04 or newer though.
https://metaexchange.info | Bitcoin<->Altcoin exchange | Instant | Safe | Low spreads

Offline cygnify

  • Full Member
  • ***
  • Posts: 118
    • View Profile
Yea I tried an older version and its working fine.

Will use that for now.
Thanks.

Offline abit

  • Committee member
  • Hero Member
  • *
  • Posts: 4664
    • View Profile
    • Abit's Hive Blog
  • BitShares: abit
  • GitHub: abitmore
Seems not only you have this issue. Will report to github.
Try an older version, e.g. 160302?
BitShares committee member: abit
BitShares witness: in.abit

Offline cygnify

  • Full Member
  • ***
  • Posts: 118
    • View Profile
Hi,
I downloaded, installed and correctly ran latest bitshares client for Ubuntu (downloaded from bitsahres main website).

Everything installed fine and I imported my old 0.9.3 wallets fine as well. All working good.

But now when I try to run the program it starts and loads for about 1 second before closing. No error message. Can't get it to open now.

Anything I can do?

What is the default install directory? Pretty sure I made a working backup when it was running but what files should I back up from the install directory to make sure that it is definitely backed up before I try reinstall or anything else.

Thanks.