Author Topic: So Frustrated. Trying to import from old PTS keys  (Read 623 times)

0 Members and 1 Guest are viewing this topic.

Offline taaaco

  • Newbie
  • *
  • Posts: 1
    • View Profile
So Frustrated. Trying to import from old PTS keys
« on: June 01, 2016, 06:52:47 am »
I had originally mined some PTS, I know I went through the process of updating at least once. I have followed the migration guide and tried many times with different clients.

At this point I can import PTS wallet.dat into the 0.9.3c client and after downloading the chain I can see three transactions from Genesis->My account

It also shows my balance with BTS, NOTE, and TESTNOTE.3

When I import this into the web client it shows that 211 keys have been imported. However when I claimed my balance its considerably smaller than what is shown in the 0.9.3c client.

I had tried all this about a month ago when I tried doing it on my windows machine, and I was either running into an issue of it not accepting my password or I had forgotten it.

I know I have the right password for the PTS wallet.

I've been at this for the entire night and still cant get any further. Hoping for some help outside of the official documentation as I have gone through it and more multiple times