Author Topic: Withdrawing my MUSE but not get any  (Read 588 times)

0 Members and 1 Guest are viewing this topic.

Offline joele

  • Sr. Member
  • ****
  • Posts: 466
    • View Profile
Withdrawing my MUSE but not get any
« on: August 08, 2017, 05:28:41 pm »
I'm withdrawing my MUSE in bitshares DEX but I'm not getting any.
It's a correct MUSE account name.
Is there a delay in withdrawing MUSE?

Offline robrigo

Re: Withdrawing my MUSE but not get any
« Reply #1 on: August 08, 2017, 10:39:04 pm »
It doesn't work if you send less than the gate fee of 20 OPEN.MUSE. An issue has been filed: https://github.com/bitshares/bitshares-ui/issues/231

Offline Riverhead

Re: Withdrawing my MUSE but not get any
« Reply #2 on: August 09, 2017, 06:57:59 pm »



There has been real issues lately with Open.Assets and it's getting worse. My first issue took a few days to resolve, then a week or so, and now I'm at over a month on my third issue. If you withdraw Open.Assets it is either instant or in purgatory for an unknown amount of time.


Welcome to purgatory - at least it's warm here :).

Offline Musewhale

  • Hero Member
  • *****
  • Posts: 2871
  • 丑,实在是太丑了 !
    • View Profile
Re: Withdrawing my MUSE but not get any
« Reply #3 on: August 09, 2017, 11:17:35 pm »
If you fill out the address correctly, it will only take three seconds to reach the account +5% +5% +5%
MUSE witness:mygoodfriend     vote for me

Offline Riverhead

Re: Withdrawing my MUSE but not get any
« Reply #4 on: August 09, 2017, 11:38:45 pm »
If you fill out the address correctly, it will only take three seconds to reach the account +5% +5% +5%
When it works it's awesome. If something goes wrong you're hosed.

Sent from my SM-G935T using Tapatalk