Author Topic: IMPOSSIBLE TO GET A MUSE CLIENT WITH UPDATED BLOCKCHAIN  (Read 353 times)

0 Members and 1 Guest are viewing this topic.

Offline locustin

  • Newbie
  • *
  • Posts: 4
    • View Profile
IMPOSSIBLE TO GET A MUSE CLIENT WITH UPDATED BLOCKCHAIN
« on: August 09, 2017, 11:00:39 pm »
Can anyone help me restore my bitshares stake into Muse? I've tried all possible combinations of getting a active muse account:

I downloaded Muse to Ubuntu Linux. Runs fine. I added the API: ws://128.199.143.47:2018 per Musewhale's guidance. This however does not update the blockchain and I need the blockchain updated to create an account.

I tried from the top of this forum to add the seed nodes at: http://seeds.quisquis.de/muse.html however I can't follow the directions to add the statement to config.ini (because no config.ini file exists for muse on Ubuntu Linux). I've also tried adding each indvidual node in the API but that doesn't work either (not sure that is correct).

I've tried openledger.io . I created a new account. I went to settings and changed the API to the one stated above. That however doesn't work either and when I bring in my .bin file to claim my stake there is no 'claim balances' button.

What can I do guys? i'm worried about this snapshot coming and have nothing in my wallet :(

Offline robrigo

Re: IMPOSSIBLE TO GET A MUSE CLIENT WITH UPDATED BLOCKCHAIN
« Reply #1 on: August 09, 2017, 11:29:37 pm »
You can use wallet.muse.help to import your 0.9.3c JSON wallets into the MUSE chain.