Author Topic: Voting section empty  (Read 1892 times)

0 Members and 1 Guest are viewing this topic.

Offline abit

  • Committee member
  • Hero Member
  • *
  • Posts: 4572
    • View Profile
    • Abit's Hive Blog
  • BitShares: abit
  • GitHub: abitmore
My system clock isn't synced with the time the bitshares network assumes. Might that be the problem?
Would be.
There seem to be a few option and I am not clear about the distinction between hardware clock and system time. Do you know what spec. command would be required?
What's your OS?
BitShares committee member: abit
BitShares witness: in.abit

Offline jannnic

  • Newbie
  • *
  • Posts: 13
    • View Profile
  • BitShares: jannnic
My system clock isn't synced with the time the bitshares network assumes. Might that be the problem?
Would be.
There seem to be a few option and I am not clear about the distinction between hardware clock and system time. Do you know what spec. command would be required?

Offline abit

  • Committee member
  • Hero Member
  • *
  • Posts: 4572
    • View Profile
    • Abit's Hive Blog
  • BitShares: abit
  • GitHub: abitmore
My system clock isn't synced with the time the bitshares network assumes. Might that be the problem?
Would be.
BitShares committee member: abit
BitShares witness: in.abit

Offline jannnic

  • Newbie
  • *
  • Posts: 13
    • View Profile
  • BitShares: jannnic
...Also, when I go to "Explore" the sections blockchain, witnesses and committee members are empty when I click them. Any idea @svk ?

Offline jannnic

  • Newbie
  • *
  • Posts: 13
    • View Profile
  • BitShares: jannnic
Did you click a tab within it?  Recently when I opened the voting section of an account I noticed that it didn't open any particular section by default, which could make it look like something went wrong.
Can you rephrase what you meant here.
I simply clicked on the voting section/tab on the left and nothing shows up

Offline Troglodactyl

  • Hero Member
  • *****
  • Posts: 960
    • View Profile
Did you click a tab within it?  Recently when I opened the voting section of an account I noticed that it didn't open any particular section by default, which could make it look like something went wrong.

Offline jannnic

  • Newbie
  • *
  • Posts: 13
    • View Profile
  • BitShares: jannnic
My system clock isn't synced with the time the bitshares network assumes. Might that be the problem?

Offline Methodise

Try:

Extreme patience, including making sure you're completely synced (on a better internet connection than mine). I'm looking at empty as I write, but it was working earlier.

BTS: methodise

Offline jannnic

  • Newbie
  • *
  • Posts: 13
    • View Profile
  • BitShares: jannnic
English was set as the default language and I kept it that way.

Offline svk

Might be related to the help files, which language are you using?
Worker: dev.bitsharesblocks

Offline jannnic

  • Newbie
  • *
  • Posts: 13
    • View Profile
  • BitShares: jannnic
The voting tab in my light client is simply empty. I refreshed and restarted a few times which didn't help.
Any idea?