Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: v. 0.4.23 windows 32bit issue  (Read 447 times)

0 Members and 1 Guest are viewing this topic.

Offline blahblah7up

  • Full Member
  • ***
  • Posts: 191
    • View Profile
v. 0.4.23 windows 32bit issue
« on: October 29, 2014, 01:51:37 PM »

Binaries do not allow the creation of a new wallet.  The client behaves as if the program has been previously installed on a computer where it was never installed - asking for a password instead of showing the terms of agreement, etc.

Offline blahblah7up

  • Full Member
  • ***
  • Posts: 191
    • View Profile
Re: v. 0.4.23 windows 32bit issue
« Reply #1 on: October 29, 2014, 02:14:14 PM »
Now I made a test by installing v0.4.22 on that computer.  That worked fine and behaved as it should, bringing up the End User Agreement first. So something is definitely wrong with v0.4.23.

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12339
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: v. 0.4.23 windows 32bit issue
« Reply #2 on: October 29, 2014, 04:59:52 PM »
could you open up a ticket @github for this?
https://github.com/BitShares/bitshares_toolkit/issues
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline dannotestein

Re: v. 0.4.23 windows 32bit issue
« Reply #3 on: October 29, 2014, 06:24:52 PM »
We're currently making new windows builds for 4.23 release, the last ones didn't build properly.
http://blocktrades.us Fast/Safe/High-Liquidity Crypto Coin Converter

Offline infovortice2013

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 521
    • View Profile
    • BitShares en español
  • BTS: traderx
Re: v. 0.4.23 windows 32bit issue
« Reply #4 on: October 29, 2014, 10:31:44 PM »
yeah i  just install BitSharesX-0.4.23-x64 and not conect to net
New Keyoteeid: 5rUhuLCDWUA2FStkKVRTWYEqY1mZhwpfVdRmYEvMRFRD1bqYAL
new08/21 id 5Sjf3LMuYPSeNnjLYXmAoHj5Z6TPCmwmfXD6XwDmg27dwfQ

Offline joele

  • Sr. Member
  • ****
  • Posts: 466
    • View Profile
Re: v. 0.4.23 windows 32bit issue
« Reply #5 on: October 30, 2014, 03:21:15 AM »
We're currently making new windows builds for 4.23 release, the last ones didn't build properly.
That's the answer to my syncing problem.

Offline joele

  • Sr. Member
  • ****
  • Posts: 466
    • View Profile
Re: v. 0.4.23 windows 32bit issue
« Reply #6 on: October 30, 2014, 10:48:58 AM »
We're currently making new windows builds for 4.23 release, the last ones didn't build properly.

I downloaded the the new 4.23.1 and still same problem, crash at 81% when syncing.
If I start the client with clean database it won't sync always no connection.

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12339
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: v. 0.4.23 windows 32bit issue
« Reply #7 on: October 30, 2014, 10:52:49 AM »
Sometimes the client need several minutes to connect to a seed node successfully .. just let it run for a couple of minutes ..

The crashing issue might be cause be the extensive use of RAM during the reindexing .. devs are aware of that issue .. "tonyk" has the same issues opened up on a different thread
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline emf

  • Jr. Member
  • **
  • Posts: 21
    • View Profile
Re: v. 0.4.23 windows 32bit issue
« Reply #8 on: October 30, 2014, 02:04:21 PM »
I just downloaded the v0.4.23.1 and synced the full blockchain over the network (after deleting my "%APPDATA%\BitShares X" directory), no problems.

Often when I'm syncing, the status bar at the bottom is amazingly unreliable.  It will say I'm not connected and have no blocks while I am in fact connected and syncing.  Sometimes it will catch up after I'm in sync, often it will claim I'm disconnected until I restart the client.  If it claims no connection, give it a minute or two, then check by running "get_info" in the console and looking at the "network_num_connections".

I don't know how to explain the crash at 81%, unless that only happens with an old database that is corrupted.

>> about
{
  "blockchain_name": "BitShares X",
  "blockchain_description": "Decentralized Autonomous Exchange",
  "client_version": "v0.4.23.1",
  "bitshares_toolkit_revision": "dd761ab7a809fd50548139bfe395847ee9b83992",
  "bitshares_toolkit_revision_age": "15 hours ago",
  "fc_revision": "d1f51dd643bc9063a56bd830208dfb0033cc81be",
  "fc_revision_age": "65 hours ago",
  "compile_date": "compiled on Oct 29 2014 at 19:48:22",
  "boost_version": "1.55",
  "openssl_version": "OpenSSL 1.0.1g 7 Apr 2014",
  "build": "win32 32-bit",
  "jenkins_build_number": 102,
  "jenkins_build_url": "..."
}

 

Google+