Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Spent still not added to the block (with fee 0.0005)  (Read 564 times)

0 Members and 1 Guest are viewing this topic.

Offline joele

  • Sr. Member
  • ****
  • Posts: 466
    • View Profile
Spent still not added to the block (with fee 0.0005)
« on: November 27, 2013, 03:26:19 AM »

I sent 12 PTS to Bter with 0.0005 fee 2 hours ago and still not added in the block, around 10 blocks already passed.
Although I can see transaction on bter but still 0 confirmation.

Is this normal in PTS?

Offline Vlaryn

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Spent still not added to the block (with fee 0.0005)
« Reply #1 on: November 27, 2013, 07:04:42 AM »
I am seeing this as well. Took 3 hours to transfer PTS into Cryptsy and now no new Pool Payouts are confirming. been more then 4 hours with 0 confirmations.

V

Offline AJ_

  • Jr. Member
  • **
  • Posts: 23
    • View Profile
Re: Spent still not added to the block (with fee 0.0005)
« Reply #2 on: November 27, 2013, 10:13:41 PM »
One of the pools (ypool I think) is only including one transaction in every block they mine, so things are taking longer to confirm. Once you get one confirmation though, it shouldn't take long to get more confirmations
Protoshares- PiiX21df7kfDAhLzmSBdbuc7kwjFaki79L
Keyhotee-5QdZUBn6BLpc7xqTkZ6nVwh83k8GbsaRMvy5kdEczgfV2tcaQr
Hello, world.

Offline liquiddrool

  • Jr. Member
  • **
  • Posts: 25
    • View Profile
Re: Spent still not added to the block (with fee 0.0005)
« Reply #3 on: November 28, 2013, 03:11:34 AM »
You can try deleting all the files in your blocks and chainstate directory in %appdata%\protoshares.  I had to do that the other day and then the transfer went through just fine.  Just do not delete wallet.dat!

 

Google+