Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Cannot upgrade to v0.4.23  (Read 220 times)

Offline rustbucket

  • Newbie
  • *
  • Posts: 7
    • View Profile
Cannot upgrade to v0.4.23
« on: November 04, 2014, 09:17:13 AM »

hi

getting a little bit irritated by these continuing network problems....

opened wallet version v0.4.22 only to find that i yet again had no network connections. checked out github and saw that there's a new version v0.4.23

downloaded it and installed it for windows x64 but when i open it i am again presented with v0.4.22. what do i need to do to install this new version? the previous install for v0.4.22 did not require me to uninstall anything first, do i need to do that for v0.4023 and if so, what do i keep before uninstalling and deleting the older version.

thank you in advance for any help,

adrian hughes

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 11958
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: Cannot upgrade to v0.4.23
« Reply #1 on: November 04, 2014, 10:38:36 AM »
would you please try version 0.4.23.1!
0.4.22 won't work any longer due to a network upgrade
0.4.23 had an issue during compilation that only affects windows users

so please try 0.4.23.1
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline rustbucket

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Cannot upgrade to v0.4.23
« Reply #2 on: November 04, 2014, 11:10:54 AM »
hi xeroc,

thanks for your help. downloading 04.23.1 has helped somewhat - in as far as bitsharesX now opens at least, though the API no longer shows a version number n the login screen - but i'm back to the old problem of having no connections.

any further help would be appreciated.

adrian

----wait, scratch that - it appears to be synching now: perhaps you could put the advice on github that v04.23.1 is not optional after all but probably essential. thanks
« Last Edit: November 04, 2014, 11:12:27 AM by rustbucket »

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 11958
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: Cannot upgrade to v0.4.23
« Reply #3 on: November 04, 2014, 11:28:21 AM »
yhea, ... at the moment the client needs some time to start connecting .. at least it seems that way ..
I think by now, the devs are aware of those connectivity issues.

Anyway, good yours is syncing now.

Welcome to the community, btw!
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline svk

Re: Cannot upgrade to v0.4.23
« Reply #4 on: November 04, 2014, 11:33:37 AM »
Yea v0.4.23.1 isn't optional for Windows, only for Linux/Mac. That should've been made clear in the release text I guess, but as Xeroc said it adressed a compilation error for Windows executables for v0.4.23
Worker: dev.bitsharesblocks

 

Google+