Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: pls help  (Read 259 times)

0 Members and 1 Guest are viewing this topic.

Offline Crossover

  • Full Member
  • ***
  • Posts: 54
    • View Profile
pls help
« on: November 13, 2014, 09:51:08 AM »

i cant use BitShares since ver 0.4.23
i dont know what happened, but looks like i missed something, or some libraries needed, bTS gui just wont start and pop-out this message:

wIn7 x32

ver 0.4.24 shows the same error
« Last Edit: November 13, 2014, 10:02:16 AM by Crossover »

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12058
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: pls help
« Reply #1 on: November 13, 2014, 10:22:10 AM »
1) make sure you have the latest version installed
2) go to "%APPDATA%/Roaming/Bitshares/" and remove all folders EXCEPT(!!!!!) the 'wallets' folder
3) start over and resynchronize with the blockchain
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline Crossover

  • Full Member
  • ***
  • Posts: 54
    • View Profile
Re: pls help
« Reply #2 on: November 13, 2014, 10:28:00 AM »
1) make sure you have the latest version installed
2) go to "%APPDATA%/Roaming/Bitshares/" and remove all folders EXCEPT(!!!!!) the 'wallets' folder
3) start over and resynchronize with the blockchain
deleting of roaming/bitsharesx not help, same error

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12058
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: pls help
« Reply #3 on: November 13, 2014, 10:29:53 AM »
1) make sure you have the latest version installed
2) go to "%APPDATA%/Roaming/Bitshares/" and remove all folders EXCEPT(!!!!!) the 'wallets' folder
3) start over and resynchronize with the blockchain
deleting of roaming/bitsharesx not help, same error

The new wallet does not use the "bitsharesx" folder but a "bitshares" folder .. if you do not have that folder then you are running a old version
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline Crossover

  • Full Member
  • ***
  • Posts: 54
    • View Profile
Re: pls help
« Reply #4 on: November 13, 2014, 11:14:11 AM »
1) make sure you have the latest version installed
2) go to "%APPDATA%/Roaming/Bitshares/" and remove all folders EXCEPT(!!!!!) the 'wallets' folder
3) start over and resynchronize with the blockchain
deleting of roaming/bitsharesx not help, same error

The new wallet does not use the "bitsharesx" folder but a "bitshares" folder .. if you do not have that folder then you are running a old version
problem solved by renaming of C:\users\%%%% to latin name
Thank you for help.
« Last Edit: November 13, 2014, 11:16:38 AM by Crossover »

 

Google+