Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Wallet v0.4.24 problem.  (Read 308 times)

0 Members and 1 Guest are viewing this topic.

Offline particlewave

  • Full Member
  • ***
  • Posts: 50
    • View Profile
Wallet v0.4.24 problem.
« on: November 20, 2014, 02:08:22 AM »

I installed Bitshares-v0.4.24.exe on my Windows 64-bit laptop.
Selected Run Bitshares at end of install.
Everything seemed to update O.K.
Bitshares shortcut was place on desktop (actually it was a shortcut to my BitsharesX).
When installing Bitshares I didn't notice the install defaulted to BitsharesX directory.
Couple of days later I clicked on shortcut to launch Bitshares. Blocks would not sync.
Finally realized I was trying to run BitshareX.
So I reinstalled Bitshares-v0.4.24.exe to a /Bitshares(not /BitsharesX) directory.
Next I imported my backup wallet.
Transaction scanning progressed to 22% before block syncing began.
As soon as block syncing began, transaction scanning stopped at 22%.
"Last block was synced 3d 1h 44m 22s ago".
Even with 5 network connections no more blocks would sync.
If I try to Quit Bitshares while blocks are trying to sync, program crashes. 'Bitshares (not responding).'
So next I launch Bitshares while disconnected from internet to allow transaction scanning to complete.
After scanning is 100% complete I then reconnect to internet.
Block syncing began but does not progress. Sometimes goes 'Not connected'.

Also if I don't unlock wallet before block syncing begins then password verification stalls.
So I unlock through 'Accounts Go to My Accounts' menu selection.
Now I'm into my accounts window but I can still see opaque image of password box from start-up screen (with the 3 cycling dots).

Any suggestions?
Anyone having similar problem?

Offline btswildpig

  • Hero Member
  • *****
  • Posts: 1424
    • View Profile
Re: Wallet v0.4.24 problem.
« Reply #1 on: November 20, 2014, 02:20:55 AM »
exit the wallet , then go to C:\windows\system32   ,   remove a file called libeay32.dll to another location ,
then start the wallet , unlock it , wait for a longer time , see what happens .
Try go to the "block"  page and return to the main page often , see if the blocks numbers are adding .
这个是私人账号,表达的一切言论均不代表任何团队和任何人。This is my personal account , anything I said with this account will be my opinion alone and has nothing to do with any group.

Offline particlewave

  • Full Member
  • ***
  • Posts: 50
    • View Profile
Re: Wallet v0.4.24 problem.
« Reply #2 on: November 20, 2014, 03:01:17 AM »
I don't have  C:\windows\system32\libeay32.dll on my machine.


Offline particlewave

  • Full Member
  • ***
  • Posts: 50
    • View Profile
Re: Wallet v0.4.24 problem.
« Reply #3 on: November 20, 2014, 03:50:02 PM »
I fixed my problem by following Xeroc's instruction from previous post:
https://bitsharestalk.org/index.php?topic=11239.msg148463#msg148463


1) go to "%APPDATA%/BitShares"
2) remove all folders EXCEPT "wallets"!!!!!
3) restart the client

Then I let run overnight.
Everything appears to be fine now.

 

Google+