Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [URGENT] Delegates Please Upgrade to v0.4.26!  (Read 2985 times)

Offline vikram

« Last Edit: December 12, 2014, 06:59:40 PM by vikram »

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 11962
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #1 on: December 12, 2014, 04:08:17 PM »
Downgrading now ..
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline CalabiYau

Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #2 on: December 12, 2014, 04:16:39 PM »

Offline abit

Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #3 on: December 12, 2014, 04:18:52 PM »
I have a backup of the old chain, just need to start it up.
Anyway, I'm totally confused.
BTS account: abit
BTS committee member: abit
BTS witness: in.abit

Offline spartako

  • Sr. Member
  • ****
  • Posts: 401
    • View Profile
Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #4 on: December 12, 2014, 04:24:15 PM »
Downgrading...
wallet_account_set_approval spartako

Offline Xeldal

Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #5 on: December 12, 2014, 04:24:28 PM »
What version are acceptable? 

I have a 0.4.24 backup   and a 0.4.25-RC1 backup

building 0.4.25-RC2

Offline chsln

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #6 on: December 12, 2014, 04:30:11 PM »
I get this error if I now try to open the downgraded client:

------------ error --------------
10 assert_exception: Assert Exception
_map->is_open(): Database is not open!
    {}
    th_a  level_map.hpp:305 commit
error applying batch
    {}
    th_a  level_map.hpp:314 commit

    {}
    th_a  cached_level_map.hpp:52 flush

    {}
    th_a  cached_level_map.hpp:28 close

    {}
    th_a  chain_database.cpp:1370 close

    {"data_dir":"/home/l/.BitShares/chain"}
    th_a  chain_database.cpp:1321 open

    {"data_dir":"/home/l/.BitShares"}
    th_a  client.cpp:1303 open
Delegate: bitfeeds.chsln

Offline svk

Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #7 on: December 12, 2014, 04:35:31 PM »
Bumpety bump.

Downgrading now.
Worker: dev.bitsharesblocks

Offline monsterer

Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #8 on: December 12, 2014, 04:37:16 PM »
I get this error if I now try to open the downgraded client:

------------ error --------------
10 assert_exception: Assert Exception
_map->is_open(): Database is not open!
    {}
    th_a  level_map.hpp:305 commit
error applying batch
    {}
    th_a  level_map.hpp:314 commit

    {}
    th_a  cached_level_map.hpp:52 flush

    {}
    th_a  cached_level_map.hpp:28 close

    {}
    th_a  chain_database.cpp:1370 close

    {"data_dir":"/home/l/.BitShares/chain"}
    th_a  chain_database.cpp:1321 open

    {"data_dir":"/home/l/.BitShares"}
    th_a  client.cpp:1303 open

Are you running the wrong version - you need to be on 0.4.25-RC2 if you previously upgraded to 0.4.25
My opinions do not represent those of metaexchange unless explicitly stated.
https://metaexchange.info | Bitcoin<->Altcoin exchange | Instant | Safe | Low spreads

Offline chsln

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #9 on: December 12, 2014, 04:39:55 PM »

Are you running the wrong version - you need to be on 0.4.25-RC2 if you previously upgraded to 0.4.25

Ok thanks I'll try
Delegate: bitfeeds.chsln

Offline svk

Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #10 on: December 12, 2014, 04:40:25 PM »
Code: [Select]
--- syncing with p2p network, our last block is 20 weeks old
--- currently syncing at 270 blocks/sec, 75 minutes remaining

Gonna take a while...
Worker: dev.bitsharesblocks

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 11962
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #11 on: December 12, 2014, 04:42:49 PM »
Code: [Select]
--- syncing with p2p network, our last block is 20 weeks old
--- currently syncing at 270 blocks/sec, 75 minutes remaining

Gonna take a while...
same here ... give me 60 minutes or so .. will sign blocks again then .. have shut down all delegates temporarily to not sign on any fork until downgrade ..
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline monsterer

Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #12 on: December 12, 2014, 04:48:56 PM »
https://bitsharestalk.org/index.php?topic=7067.msg161312#msg161312

All community members please help spread the word.

Any chance of delaying the full and proper fix for all of this until monday?
My opinions do not represent those of metaexchange unless explicitly stated.
https://metaexchange.info | Bitcoin<->Altcoin exchange | Instant | Safe | Low spreads

Offline spartako

  • Sr. Member
  • ****
  • Posts: 401
    • View Profile
Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #13 on: December 12, 2014, 04:57:24 PM »
Syncing....

--- syncing with p2p network, our last block is 20 weeks old
--- currently syncing at 952 blocks/sec, 22 minutes remaining
wallet_account_set_approval spartako

Offline GaltReport

Re: [URGENT] Delegates Please Revert Upgrade!
« Reply #14 on: December 12, 2014, 05:02:46 PM »
Downgraded to v0.4.25-RC2

delegate1-galt
delegate1.john-galt


 

Google+