Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Registering with a new account  (Read 392 times)

Offline pgbit

  • Sr. Member
  • ****
  • Posts: 239
    • View Profile
Registering with a new account
« on: December 21, 2014, 03:33:54 PM »

Any failsafe step by step instructions? Registration attempts stall and list as 'pending' for a hour or so, then fail.

Offline pc

  • Moderator
  • Hero Member
  • *****
  • Posts: 997
    • View Profile
    • Bitcoin - Perspektive oder Risiko?
  • BTS: cyrano
  • Witness: cyrano
  • Payrate: 100%
Re: Registering with a new account
« Reply #1 on: December 21, 2014, 04:35:02 PM »
Are you using version 2.0.1 of the wallet? If not please upgrade.
Please vote for my BitShares witness "cyrano" and for my STEEM witness "cyrano.witness"!
Bitcoin - Perspektive oder Risiko? ISBN 978-3-8442-6568-2 http://bitcoin.quisquis.de

Offline pgbit

  • Sr. Member
  • ****
  • Posts: 239
    • View Profile
Re: Registering with a new account
« Reply #2 on: December 21, 2014, 05:06:03 PM »
Are you using version 2.0.1 of the wallet? If not please upgrade.
That was it. Thanks. I originally downloaded the 2.0 wallet here:
https://github.com/PTS-DPOS/PTS/releases
- ? windows link needs updating
Anyway, working just fine now with 2.0.1.
Hoping bter will restore things soon - looks like they need to tweak a few things with deposits/withdrawals.

Offline cube

  • Hero Member
  • *****
  • Posts: 1404
  • Bit by bit, we will get there!
    • View Profile
  • BTS: bitcube
  • Witness: bitcube
Re: Registering with a new account
« Reply #3 on: December 22, 2014, 02:26:32 AM »
Are you using version 2.0.1 of the wallet? If not please upgrade.
That was it. Thanks. I originally downloaded the 2.0 wallet here:
https://github.com/PTS-DPOS/PTS/releases
- ? windows link needs updating
Anyway, working just fine now with 2.0.1.
Hoping bter will restore things soon - looks like they need to tweak a few things with deposits/withdrawals.

The windows link is the same but users need to get the latest version v2.0.1.  There was a major upgrade from v2.0 to v2.0.1.  v2.0 wallet should not be used anymore.
ID: bitcube
bitcube is a dedicated witness and committe member. Please vote for bitcube.

 

Google+