Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: 0.5.3 not syncing  (Read 287 times)

0 Members and 1 Guest are viewing this topic.

Offline bitmarley

  • Full Member
  • ***
  • Posts: 135
    • View Profile
0.5.3 not syncing
« on: January 26, 2015, 10:49:58 PM »

Its connecting to 10 plus peers but the the catching up block number is stuck. 

Any ideas how to fix this?

Offline vikram

Re: 0.5.3 not syncing
« Reply #1 on: January 26, 2015, 10:54:13 PM »
Its connecting to 10 plus peers but the the catching up block number is stuck. 

Any ideas how to fix this?

What is output of get_info?

Offline bitmarley

  • Full Member
  • ***
  • Posts: 135
    • View Profile
Re: 0.5.3 not syncing
« Reply #2 on: January 26, 2015, 11:27:56 PM »
{
  "blockchain_head_block_num": 1567037,
  "blockchain_head_block_age": "7 days old",
  "blockchain_head_block_timestamp": "2015-01-19T17:47:10",
  "blockchain_average_delegate_participation": "0.16 %",
  "blockchain_confirmation_requirement": 1,
  "blockchain_share_supply": "2,498,644,259.43821 BTS",
  "blockchain_blocks_left_in_round": 79,
  "blockchain_next_round_time": "at least 13 minutes in the future",
  "blockchain_next_round_timestamp": "2015-01-26T23:37:40",
  "blockchain_random_seed": "fcc67b3809c6c2dsbabc7c3775b6ef0411adefbbd4",
  "client_data_dir": "/home/user1/.BitShares",
  "client_version": "v0.5.3",
  "network_num_connections": 7,
  "network_num_connections_max": 200,
  "network_chain_downloader_running": false,
  "network_chain_downloader_blocks_remaining": null,
  "ntp_time": "2015-01-26T23:24:31",
  "ntp_time_error": -0.065785999999999997,
  "wallet_open": true,
  "wallet_unlocked": true,
  "wallet_unlocked_until": "12 days in the future",
  "wallet_unlocked_until_timestamp": "2015-02-07T13:10:58",
  "wallet_last_scanned_block_timestamp": "2015-01-19T17:47:10",
  "wallet_scan_progress": "0.00 %",
  "wallet_block_production_enabled": false,
  "wallet_next_block_production_time": null,
  "wallet_next_block_production_timestamp": null
}

Offline bitmarley

  • Full Member
  • ***
  • Posts: 135
    • View Profile
Re: 0.5.3 not syncing
« Reply #3 on: January 28, 2015, 12:50:37 AM »
Can anyone help? My sync is still stuck. Here is how I updated my client:

Code: [Select]
cd <BitSharesDirectory>
git pull
git checkout bts/5.0.3
git submodule update
make
make forcebuildweb
make BitShares
sudo cp programs/qt_wallet/bin/BitShares /usr/local/bin/
sudo mkdir -p /usr/local/share/icons/
sudo cp programs/qt_wallet/images/qtapp80.png /usr/local/share/icons/BitShares.png
sudo cp programs/qt_wallet/BitShares.desktop /usr/local/share/applications/

Perhaps I can easily roll back to an earlier version with a few git commands?

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12176
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: 0.5.3 not syncing
« Reply #4 on: January 28, 2015, 07:31:01 AM »
I can't see any reason your client is stuck .. usually it syncs up perfectly fine for me ..
I assume you don't have any firewall blocking you?

may be execute
Code: [Select]
network_add_node "192.168.0.14:1776" add
network_add_node "78.46.32.25:1776" add
network_add_node "192.168.0.12:44327" add
network_add_node "70.114.143.108:1776" add
network_add_node "106.187.91.24:38581" add
network_add_node "106.185.26.162:1981" add
network_add_node "188.138.107.159:1776" add
network_add_node "104.131.136.190:1776" add
network_add_node "95.85.33.16:8764" add
network_add_node "198.199.103.79:1776" add
network_add_node "104.131.234.136:8801" add
network_add_node "188.138.107.159:1776" add
network_add_node "106.187.91.24:38581" add
network_add_node "106.185.26.162:1981" add
in the console and let the client run for 20 minutes or so
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline bitmarley

  • Full Member
  • ***
  • Posts: 135
    • View Profile
Re: 0.5.3 not syncing
« Reply #5 on: January 29, 2015, 06:43:59 AM »
It working now! I reset the database and restarted the client. I also added all those extra peers. Thanks!! =D

 

Google+