Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Adobe plugin incompatible with Macwallet?  (Read 282 times)

0 Members and 1 Guest are viewing this topic.

Offline CLains

  • Hero Member
  • *****
  • Posts: 2610
    • View Profile
  • BTS: clains
Adobe plugin incompatible with Macwallet?
« on: February 01, 2015, 06:54:58 PM »

Can we help Bruno with this problem?

Quote from: Bruno Proença
for curiosity sake I tried to install the wallet until..... So I have to uninstall an native plugin from adobe (that's the engine for all my work as a designer) to be able to do the full install?... -> QUIT and forget, get me back when this doesn't happen anymore // PS: MacWallet

« Last Edit: February 01, 2015, 06:56:49 PM by CLains »
Vote for BTS-2 witness: spectral (1.6.30)

Follow https://steemit.com/@clains

Offline robrigo

Re: Adobe plugin incompatible with Macwallet?
« Reply #1 on: February 01, 2015, 07:00:46 PM »
Pretty sure that's cruft that isn't necessary for Photoshop to work... so he should be fine moving that file.

Offline CLains

  • Hero Member
  • *****
  • Posts: 2610
    • View Profile
  • BTS: clains
Re: Adobe plugin incompatible with Macwallet?
« Reply #2 on: February 01, 2015, 07:48:55 PM »
Told him, but he's not willing to do that, and I guess we can't expect this of people. Is it a security issue?
Vote for BTS-2 witness: spectral (1.6.30)

Follow https://steemit.com/@clains

Offline sschechter

  • Sr. Member
  • ****
  • Posts: 380
    • View Profile
Re: Adobe plugin incompatible with Macwallet?
« Reply #3 on: February 01, 2015, 08:41:51 PM »
I guess we can't expect this of people.

Correct.  Expect nothing from people because that's likely what they'll give you
BTSX: sschechter
PTS: PvBUyPrDRkJLVXZfvWjdudRtQgv1Fcy5Qe

Offline vikram

Re: Adobe plugin incompatible with Macwallet?
« Reply #4 on: February 01, 2015, 10:33:27 PM »
We don't know how to fix this, as Qt WebKit on Mac seems to always load all system plugins. We want to upgrade to Qt WebEngine, but nobody has tried yet.

Offline cass

  • Hero Member
  • *****
  • Posts: 4328
  • /(┬.┬)\
    • View Profile
Re: Adobe plugin incompatible with Macwallet?
« Reply #5 on: February 02, 2015, 10:33:57 AM »
I just deleted plugin form application support / etc. - no problems then.

I'm using complete Adobe suite so all possible application - until now I didn't notice any issues due plugin deletion ...
█║▌║║█  - - -  The quieter you become, the more you are able to hear  - - -  █║▌║║█

Offline CLains

  • Hero Member
  • *****
  • Posts: 2610
    • View Profile
  • BTS: clains
Re: Adobe plugin incompatible with Macwallet?
« Reply #6 on: February 02, 2015, 03:20:10 PM »
Thanks for all the replies, it is difficult to provide customer support on face while still saving face.  :-\

Judging by the power a single person has these days to affect image negatively it might be good in the future to have (Delegate) fund so that we can give a small gift like a bitUSD coupon to customers who have had a bad experience.
Vote for BTS-2 witness: spectral (1.6.30)

Follow https://steemit.com/@clains

 

Google+