Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Sync takes forever  (Read 563 times)

0 Members and 1 Guest are viewing this topic.

Offline BldSwtTrs

  • Sr. Member
  • ****
  • Posts: 220
    • View Profile
Sync takes forever
« on: December 20, 2013, 01:28:29 AM »

Hi,

With protoshare-qt I had the message "no available block source" so I went to the console and add some nodes.

Then it went from "3 weeks behind" to "2 days behind" but then no progess was made and the client seems to be stuck forever at "2 days behind". I waited several hours and nothing moved. I tried to add more node but that didn't change anything
I have 11 connections to the Protoshare network, i don't know if it's good or not.

What should I do ?
« Last Edit: December 20, 2013, 01:43:48 AM by BldSwtTrs »

Offline zvs

  • Full Member
  • ***
  • Posts: 193
    • View Profile
Re: Sync takes forever
« Reply #1 on: December 20, 2013, 12:49:23 PM »
you should  set listen=0 and connect=5.9.24.81

finish DLing blockchain, remove connect=5.9.24.81
Pls to join Primedice 3 and frolic about merrily whilst gambling awe-inspiring quantities of bitcoins. The power of Christ compels you.

I have a dogecoin p2pool at Nogleg.

Offline BldSwtTrs

  • Sr. Member
  • ****
  • Posts: 220
    • View Profile
Re: Sync takes forever
« Reply #2 on: December 20, 2013, 07:10:28 PM »
Thanks for the answer.

But how do I set=listen=0 and connect=5.9.24.81. Is it in the options or should I write that in the debug console ?

Offline BldSwtTrs

  • Sr. Member
  • ****
  • Posts: 220
    • View Profile
Re: Sync takes forever
« Reply #3 on: December 21, 2013, 08:42:35 PM »
Nobody can answer my question?  :'(

 

Google+