Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Crazy  (Read 792 times)

0 Members and 1 Guest are viewing this topic.

Offline 2tights

  • Newbie
  • *
  • Posts: 10
    • View Profile
Crazy
« on: March 01, 2014, 08:34:04 AM »

I can't get the android or Linux wallet to work. The  documentation for mmc leaves a lot to be desired. I'd like to be mining right now but i can't find a good guide for Linux users to create a wallet and to mine. Any guidance is appreciated.

Sent from my SCH-I535 using Tapatalk


Offline tomorrow

  • Full Member
  • ***
  • Posts: 173
    • View Profile
Re: Crazy
« Reply #1 on: March 01, 2014, 01:23:46 PM »
quickest way to start mining

1) create an online wallet at https://www.mmc-wallet.com

2) download yam miner from dropbox (see https://bitsharestalk.org/index.php?topic=2609.0)
modify the config and start mining
Vote for seraphim to lead a team of supporters as MMC CSO
Send 0.00000001 to MVTEcsoL9GvfezMUgEDnhr7ioRAsByuTAv

Offline 2tights

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Crazy
« Reply #2 on: March 01, 2014, 05:20:21 PM »
Thanks

Sent from my SCH-I535 using Tapatalk


Offline 2tights

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Crazy
« Reply #3 on: March 01, 2014, 11:21:24 PM »
Ok, so I ended up compiling and configuring memorycind on my i7 4770, which is currently running.  This means that I'm solo mining, right? I know it will be a month or more before I solve a block, or is that wrong? Also, I haven't indicated a mmc address for any coins to be sent to. Do I have it completely wrong?

Offline seraphim

Re: Crazy
« Reply #4 on: March 04, 2014, 12:39:00 PM »
what does getmininginfo say?
Meet you on STEEM

Offline 2tights

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Crazy
« Reply #5 on: March 04, 2014, 02:43:47 PM »
{
    "blocks" : 18979,
    "currentblocksize" : 171298,
    "currentblocktx" : 107,
    "difficulty" : 0.00006581,
    "errors" : "Warning: Displayed transactions may not be correct! You may need to upgrade, or other nodes may need to upgrade.",
    "genproclimit" : -1,
    "hashespermin" : 3.63730419,
    "pooledtx" : 107,
    "testnet" : false
}

{
    "version" : 138300,
    "protocolversion" : 70001,
    "walletversion" : 60000,
    "balance" : 0.00000000,
    "blocks" : 18979,
    "timeoffset" : -1,
    "connections" : 8,
    "proxy" : "",
    "difficulty" : 0.00006581,
    "testnet" : false,
    "keypoololdest" : 1393661221,
    "keypoolsize" : 101,
    "paytxfee" : 0.00000000,
    "errors" : "Warning: Displayed transactions may not be correct! You may need to upgrade, or other nodes may need to upgrade."
}

Offline 2tights

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Crazy
« Reply #6 on: March 04, 2014, 04:55:48 PM »
Also, interestingly I have watched the difficulty fluctuate quit a bit. Its really low right now, .00006581. Is this correct, or do I have it set up wrong?

One more thing, should I be clearing out every once in a while my debug.log?

And what list of nodes is active? Maybe some nodes I have are wrong? Another thing, am I supposed to advise people if I'm mining, and supply my ip address? Will I need to set up some port forwarding on my router to make that work? Please advise.

Those errors are still displaying: "Warning: Displayed transactions may not be correct!...."

Offline 2tights

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Crazy
« Reply #7 on: March 04, 2014, 07:02:05 PM »
Thank you to anyone who can chime in here. I'd like to know if those errors are reason for concern, as well as any other advice you can offer... Thanks in advance.

Offline 2tights

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Crazy
« Reply #8 on: March 04, 2014, 10:00:05 PM »
I cleared out my blocks folder ~/.memorycoin/blocks

I restarted it, but the errors came back. How it reads

"errors" : "Warning: Displayed transactions may not be correct! You may need to upgrade, or other nodes may need to upgrade."

My version says 138300. Do I need to upgrade? Not sure...help

Offline seraphim

Re: Crazy
« Reply #9 on: March 05, 2014, 09:01:24 AM »
Diff is ok, it adjusts per block.

I don't know about the upgrade problem and I was hoping that someone with more technical knowledge would answer this - as nothing happened until now I'll forward it...

Mining should work fine as long as "blocks" shows the correct height and "hashespermin" > 0 - but are you sure that you want to mine solo? The yam pool miner is greatly optimized and will give you much better results!
« Last Edit: March 05, 2014, 09:06:32 AM by seraphim »
Meet you on STEEM

Offline KillerByte

  • Sr. Member
  • ****
  • Posts: 298
    • View Profile
Re: Crazy
« Reply #10 on: March 05, 2014, 02:26:48 PM »
I cleared out my blocks folder ~/.memorycoin/blocks

I restarted it, but the errors came back. How it reads

"errors" : "Warning: Displayed transactions may not be correct! You may need to upgrade, or other nodes may need to upgrade."

I think you also must clear out the chainstate folder in Memorycoin as well.

Offline 2tights

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Crazy
« Reply #11 on: March 05, 2014, 02:45:30 PM »
Maybe I should try that, thanks for your responses

Sent from my SCH-I535 using Tapatalk

« Last Edit: March 05, 2014, 03:08:13 PM by 2tights »

 

Google+