Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Rebooted and I am starting to miss blocks  (Read 208 times)

Ggozzo

  • Guest
Rebooted and I am starting to miss blocks
« on: July 28, 2014, 08:56:30 PM »

I rebooted last night and missed 9 blocks overnight because I didn't set the advance node parameters. I have since set them, but my delegate is still missing blocks. 6 since correcting. For three days I didn't miss any, never rebooted, just kept it running. I also noticed latency went up and sitting around 8-9s. Before it was at 1s and sometimes up to 3s.  Any idea why this is happening now?

Offline bytemaster

Re: Rebooted and I am starting to miss blocks
« Reply #1 on: July 28, 2014, 09:39:22 PM »
I rebooted last night and missed 9 blocks overnight because I didn't set the advance node parameters. I have since set them, but my delegate is still missing blocks. 6 since correcting. For three days I didn't miss any, never rebooted, just kept it running. I also noticed latency went up and sitting around 8-9s. Before it was at 1s and sometimes up to 3s.  Any idea why this is happening now?

If I had to guess I would say your clock is fast? 
What is your NTP error?
For the latest updates checkout my blog: http://bytemaster.bitshares.org
Anything said on these forums does not constitute an intent to create a legal obligation or contract between myself and anyone else.   These are merely my opinions and I reserve the right to change them at any time.

Ggozzo

  • Guest
Re: Rebooted and I am starting to miss blocks
« Reply #2 on: July 28, 2014, 09:41:52 PM »

 "ntp_error": null,

Offline bytemaster

Re: Rebooted and I am starting to miss blocks
« Reply #3 on: July 28, 2014, 09:43:26 PM »

 "ntp_error": null,

Looks like the built in NTP client wasn't able to sync up for what ever reason.   Try installing NTPD
For the latest updates checkout my blog: http://bytemaster.bitshares.org
Anything said on these forums does not constitute an intent to create a legal obligation or contract between myself and anyone else.   These are merely my opinions and I reserve the right to change them at any time.

Ggozzo

  • Guest
Re: Rebooted and I am starting to miss blocks
« Reply #4 on: July 28, 2014, 10:10:29 PM »
That seemed to work. Latency is at -1s to 1s.

Thank you.

 

Google+