Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Not connected  (Read 943 times)

0 Members and 1 Guest are viewing this topic.

Offline onceuponatime

Not connected
« on: August 16, 2014, 06:13:55 PM »

My wallet is "Not connected" but it occasionally goes to "blocks are synced" for a moment and then back to "Not connected".

Do I need to addnodes? If so, what ones and how?

Offline onceuponatime

Re: Not connected
« Reply #1 on: August 16, 2014, 06:18:45 PM »
Now it is staying on "Blocks are synced".

Same thing happened yesterday morning when I started the wallet - toggled back and forth between "Blocks are synced" and "Not connected" for about 15 minutes and then was fine for the rest of the day.

Any ideas?

Offline onceuponatime

Re: Not connected
« Reply #2 on: August 16, 2014, 06:47:00 PM »
Stuck at "Not connected" again after 10 or so minutes of grace.

Offline bitmeat

  • Hero Member
  • *****
  • Posts: 1116
    • View Profile
Not connected
« Reply #3 on: August 16, 2014, 06:52:07 PM »
Man, I just reinstalled it's taking forever to download 1 month worth of data. What will this be like a year from now.

3 hours so far, still 21d worth of data left to download...

Offline onceuponatime

Re: Not connected
« Reply #4 on: August 16, 2014, 06:59:44 PM »
Man, I just reinstalled it's taking forever to download 1 month worth of data. What will this be like a year from now.

3 hours so far, still 21d worth of data left to download...

I sympathize, but that's a different issue. My wallet keeps going to "Not connected" even though it is up to date blockwise.

Can anyone answer the question of "if I need to and how to" addnodes? (And what ones)?

Offline bitmeat

  • Hero Member
  • *****
  • Posts: 1116
    • View Profile
Re: Not connected
« Reply #5 on: August 16, 2014, 07:13:14 PM »
Sorry, I forgot to mention... I just reinstalled... I also had to add nodes. The client I downloaded did not "just work"

207.12.89.119:48401
178.62.50.61:1776
106.185.26.162:1777
176.9.234.167:1776

network_add_node ip:port add

Offline onceuponatime

Re: Not connected
« Reply #6 on: August 16, 2014, 07:32:18 PM »
Sorry, I forgot to mention... I just reinstalled... I also had to add nodes. The client I downloaded did not "just work"

207.12.89.119:48401
178.62.50.61:1776
106.185.26.162:1777
176.9.234.167:1776

network_add_node ip:port add

Thanks a lot. I am still having trouble though. Would you please tell me exactly what to put in the Console for the first one:   207.12.89.119:4801
before I press Enter. I will then know how to do the same for the other ones.

>> network_add_node 207.12.89.119:48401 add

4 parse_error_exception: Parse Error
Can't parse a number with two decimal places
« Last Edit: August 16, 2014, 07:35:02 PM by onceuponatime »

Offline onceuponatime

Re: Not connected
« Reply #7 on: August 16, 2014, 08:39:59 PM »
Sorry, I forgot to mention... I just reinstalled... I also had to add nodes. The client I downloaded did not "just work"

207.12.89.119:48401
178.62.50.61:1776
106.185.26.162:1777
176.9.234.167:1776

network_add_node ip:port add

Thanks a lot. I am still having trouble though. Would you please tell me exactly what to put in the Console for the first one:   207.12.89.119:4801
before I press Enter. I will then know how to do the same for the other ones.

>> network_add_node 207.12.89.119:48401 add

4 parse_error_exception: Parse Error
Can't parse a number with two decimal places

Anyone?

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12057
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: Not connected
« Reply #8 on: August 16, 2014, 08:43:51 PM »
Sorry, I forgot to mention... I just reinstalled... I also had to add nodes. The client I downloaded did not "just work"

207.12.89.119:48401
178.62.50.61:1776
106.185.26.162:1777
176.9.234.167:1776

network_add_node ip:port add

Thanks a lot. I am still having trouble though. Would you please tell me exactly what to put in the Console for the first one:   207.12.89.119:4801
before I press Enter. I will then know how to do the same for the other ones.

>> network_add_node 207.12.89.119:48401 add

4 parse_error_exception: Parse Error
Can't parse a number with two decimal places

Anyone?

are we talking bitsharesx? try quoted:
  network_add_node "207.12.89.119:48401" add
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline onceuponatime

Re: Not connected
« Reply #9 on: August 16, 2014, 08:47:51 PM »
Sorry, I forgot to mention... I just reinstalled... I also had to add nodes. The client I downloaded did not "just work"

207.12.89.119:48401
178.62.50.61:1776
106.185.26.162:1777
176.9.234.167:1776

network_add_node ip:port add

Thanks a lot. I am still having trouble though. Would you please tell me exactly what to put in the Console for the first one:   207.12.89.119:4801
before I press Enter. I will then know how to do the same for the other ones.

>> network_add_node 207.12.89.119:48401 add

4 parse_error_exception: Parse Error
Can't parse a number with two decimal places

Anyone?

are we talking bitsharesx? try quoted:
  network_add_node "207.12.89.119:48401" add

That was it! Thanks aa lot!

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12057
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: Not connected
« Reply #10 on: August 16, 2014, 08:51:12 PM »
always welcome :)
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline onceuponatime

Re: Not connected
« Reply #11 on: August 16, 2014, 09:55:32 PM »
So I have added the list of nodes: 

207.12.89.119:48401
178.62.50.61:1776
106.185.26.162:1777
176.9.234.167:1776

But my BitSharesX wallet is still constantly toggling between "Blocks are synced" and "Not connected" - with the majority of time being "Not connected".

It is very frustrating when I am trying to help the newcomers who need funds to register and can't.

Does anyone have an idea what is causing my wallet to be "Not connected" even after having added nodes?

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12057
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BTS: xeroc
  • GitHub: xeroc
Re: Not connected
« Reply #12 on: August 16, 2014, 10:25:50 PM »
Tried "getinfo" in the console? It gives you the seconds since the last block ..
Give BitShares a try! Use the http://testnet.bitshares.eu provided by http://bitshares.eu powered by ChainSquad GmbH

Offline onceuponatime

Re: Not connected
« Reply #13 on: August 17, 2014, 12:38:19 AM »
Tried "getinfo" in the console? It gives you the seconds since the last block ..

>> get_info

10 assert_exception: Assert Exception
part <= whole:
    {}
    bitshares  pretty.cpp:63 bts::cli::pretty_percent

    {}
    bitshares  common_api_client.cpp:2227 bts::rpc_stubs::common_api_client::get_info

    {"command":"get_info"}
    bitshares  cli.cpp:540 bts::cli::detail::cli_impl::execute_command

Offline bytemaster

Re: Not connected
« Reply #14 on: August 17, 2014, 04:46:09 AM »
Log files have a clue.  Increase your log level to debug in config.json

Post files. 


Sent from my iPhone using Tapatalk
For the latest updates checkout my blog: http://bytemaster.bitshares.org
Anything said on these forums does not constitute an intent to create a legal obligation or contract between myself and anyone else.   These are merely my opinions and I reserve the right to change them at any time.

 

Google+