Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Wallet not conecting. 0.4.4 windows  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

Ggozzo

  • Guest
Wallet not conecting. 0.4.4 windows
« on: August 20, 2014, 10:08:53 PM »

Wallet will not connect version 0.4.4.   It worked fine all last night until about 2 hours ago while I was at work. Now it wont connect at all.

Offline testz

Re: Wallet not conecting. 0.4.4 windows
« Reply #1 on: August 20, 2014, 10:11:01 PM »
Wallet will not connect version 0.4.4.   It worked fine all last night until about 2 hours ago while I was at work. Now it wont connect at all.

Try to delete all from %APPDATA%\BitSharesX (except wallets folder) and run the wallet again.
Make sure that you have a export of your wallet as well (File -> Export).
« Last Edit: August 20, 2014, 10:13:30 PM by testz »

Ggozzo

  • Guest
Re: Wallet not conecting. 0.4.4 windows
« Reply #2 on: August 20, 2014, 10:21:40 PM »
That seemed to work.  Although it is re-downloading the entire blockchain.

What would cause this to happen?

Thanks for the help!

Offline testz

Re: Wallet not conecting. 0.4.4 windows
« Reply #3 on: August 20, 2014, 10:23:03 PM »
That seemed to work.  Although it is re-downloading the entire blockchain.

What would cause this to happen?

Thanks for the help!

Anyway 0.4.4 will reindex all - same time as re-download.
Probably it's caused by migration routine.

Ggozzo

  • Guest
Re: Wallet not conecting. 0.4.4 windows
« Reply #4 on: August 20, 2014, 11:06:57 PM »
40 minutes later and still says Last block synced 22d 4h 49s ago.


Something is wrong. I opened a VPS and it took 15 minutes to sync.

 

Google+