Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Here we go again....4.9 version not working....  (Read 2807 times)

Offline evolvo

Here we go again....4.9 version not working....
« on: August 28, 2014, 07:31:25 AM »

Not connecting....RPC Server Error: In method 'blockchain_list_assets': Assert Exception (10)

Welcome To The Blockchain (The Bitcoin Song) - by Toby + Decap

https://www.youtube.com/watch?v=YbzNJr26H-4

Offline jabbajabbaつ◕_◕つ

  • Hero Member
  • *****
  • Posts: 650
  • Watch Your Profanity!
    • View Profile
  • BTS: jabbajabba
  • Payrate: 666%
Re: Here we go again....4.9 version not working....
« Reply #1 on: August 28, 2014, 07:33:53 AM »
same here

Offline yellowecho

Re: Here we go again....4.9 version not working....
« Reply #2 on: August 28, 2014, 07:35:44 AM »
can confirm that it's being a son-of-a-bitch.
696c6f766562726f776e696573

Offline yiminh

  • Full Member
  • ***
  • Posts: 66
    • View Profile
Re: Here we go again....4.9 version not working....
« Reply #3 on: August 28, 2014, 07:39:21 AM »
same here, tried everything, still not working!

Offline puppies

Re: Here we go again....4.9 version not working....
« Reply #4 on: August 28, 2014, 07:40:15 AM »
Is it just not syncing?  I can increase my seed node connections.
https://metaexchange.info | Bitcoin<->Altcoin exchange | Instant | Safe | Low spreads

Offline evolvo

Re: Here we go again....4.9 version not working....
« Reply #5 on: August 28, 2014, 07:46:32 AM »
I just uninstalled and reinstalled and now the error code is gone and at least my wallet is loading correctly with the correct balance...but I'm not getting any connections
Welcome To The Blockchain (The Bitcoin Song) - by Toby + Decap

https://www.youtube.com/watch?v=YbzNJr26H-4

Offline puppies

Re: Here we go again....4.9 version not working....
« Reply #6 on: August 28, 2014, 07:48:52 AM »
try
network_add_node "95.85.33.16:8764"

That seed node isn't full yet

***edit***  Also just increased connection count on 104.131.238.223:1776
« Last Edit: August 28, 2014, 07:51:54 AM by puppies »
https://metaexchange.info | Bitcoin<->Altcoin exchange | Instant | Safe | Low spreads

Offline evolvo

Re: Here we go again....4.9 version not working....
« Reply #7 on: August 28, 2014, 07:52:17 AM »
I added it...still not working.
Welcome To The Blockchain (The Bitcoin Song) - by Toby + Decap

https://www.youtube.com/watch?v=YbzNJr26H-4

Offline pgbit

  • Sr. Member
  • ****
  • Posts: 239
    • View Profile
Re: Here we go again....4.9 version not working....
« Reply #8 on: August 28, 2014, 07:53:31 AM »
RPC Server Error: In method 'blockchain_list_assets': Assert Exception (10)
- same for me too.

Edit: it does say "Updating transaction history." lower down so best wait a while...
« Last Edit: August 28, 2014, 07:57:29 AM by pgbit »

Offline liondani

Re: Here we go again....4.9 version not working....
« Reply #9 on: August 28, 2014, 07:53:35 AM »
probably/obvious to much "traffic" right now... I bet in acouple of hours it will be fine  ;)
  https://bitshares.OPENLEDGER.info/?r=GREECE  | You are in Control | BUY | SELL | SHORT | SWAP | LOAN | TRADE |  

Offline evolvo

Re: Here we go again....4.9 version not working....
« Reply #10 on: August 28, 2014, 07:55:02 AM »
RPC Server Error: In method 'get_config'  is the error I'm getting now

If this amount of volume is too much that doesn't bode well for the future does it? I doubt that's the problem....we just need to get these wallets debugged.
Welcome To The Blockchain (The Bitcoin Song) - by Toby + Decap

https://www.youtube.com/watch?v=YbzNJr26H-4

jakub

  • Guest
Re: Here we go again....4.9 version not working....
« Reply #11 on: August 28, 2014, 07:58:23 AM »
The same here, Windows 7

The first time i launched 4.9 I got
RPC Server Error: In method 'blockchain_list_assets': Assert Exception (10)
and "Not connected"

After a restart the error is gone but the syn process got stuck on block 321978.

Offline bernard

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: Here we go again....4.9 version not working....
« Reply #12 on: August 28, 2014, 07:58:41 AM »
This release well and truly borked.. DB rescan crashed, DB reset crashed, sync from genesis again, but took hours.. now got no connection and get recent blocks.

Lots of problems.

Offline evolvo

Re: Here we go again....4.9 version not working....
« Reply #13 on: August 28, 2014, 08:00:48 AM »
yup...try again please....we gotta stop dropping the ball on these wallet releases...
Welcome To The Blockchain (The Bitcoin Song) - by Toby + Decap

https://www.youtube.com/watch?v=YbzNJr26H-4

Offline yiminh

  • Full Member
  • ***
  • Posts: 66
    • View Profile
Re: Here we go again....4.9 version not working....
« Reply #14 on: August 28, 2014, 08:07:08 AM »
stop 0.4.9 before you ruin everything! redowloaded the blockchain twice, stuck till 1 day left, then no connection.

 

Google+