Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: 0.4.10 Market Orders still Missing from my Wallet [RESOLVED]  (Read 413 times)

0 Members and 1 Guest are viewing this topic.

Offline chryspano

  • Hero Member
  • *****
  • Posts: 610
    • View Profile
0.4.10 Market Orders still Missing from my Wallet [RESOLVED]
« on: August 31, 2014, 08:56:05 PM »

I was expecting this version to solve the problem but so far I have no luck, here is what I did..

I uninstalled and deleted everything and reinstalled 0.4.10 win 64 version(Also tried ubuntu versions in my desktop with virtual box  and in my laptop with normal ubuntu installation with no luck)
I started my wallet and the moment it asked me to enter and confirm a password in order to create a new wallet I just imported my backup wallet json.
When the wallet finished synchronization my market orders  were still missing.
In console I tried wallet_rescan_blockchain  but it didn't work.
I tried the recover commands but I had no luck.

Did anyone managed to recover his missing market orders? if yes what did you do exactly?

Is there anyone else that still has this problem or I'm the only one?

Should I wait for next versions to solve this?




« Last Edit: September 01, 2014, 04:31:38 PM by bytemaster »

Offline bytemaster

Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #1 on: August 31, 2014, 09:39:55 PM »
wallet_regenerate_keys ACCOUNT_NAME  100
For the latest updates checkout my blog: http://bytemaster.bitshares.org
Anything said on these forums does not constitute an intent to create a legal obligation or contract between myself and anyone else.   These are merely my opinions and I reserve the right to change them at any time.

Offline liondani

Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #2 on: August 31, 2014, 11:02:59 PM »
what is the 100 value or  50 value I saw on other post?
  https://bitshares.OPENLEDGER.info/?r=GREECE  | You are in Control | BUY | SELL | SHORT | SWAP | LOAN | TRADE |  

Offline jwiz168

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #3 on: August 31, 2014, 11:08:30 PM »
wallet_regenerate_keys ACCOUNT_NAME  100

after issuing this... reaching nearly 100%, it crashed.

Offline bytemaster

Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #4 on: September 01, 2014, 12:00:11 AM »
what is the 100 value or  50 value I saw on other post?

It is the number of keys in the deterministic history to check. 
For the latest updates checkout my blog: http://bytemaster.bitshares.org
Anything said on these forums does not constitute an intent to create a legal obligation or contract between myself and anyone else.   These are merely my opinions and I reserve the right to change them at any time.

Offline bytemaster

Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #5 on: September 01, 2014, 12:00:30 AM »
wallet_regenerate_keys ACCOUNT_NAME  100

after issuing this... reaching nearly 100%, it crashed.

After you restart did you have your balances?  Platform?
For the latest updates checkout my blog: http://bytemaster.bitshares.org
Anything said on these forums does not constitute an intent to create a legal obligation or contract between myself and anyone else.   These are merely my opinions and I reserve the right to change them at any time.

Offline jwiz168

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #6 on: September 01, 2014, 12:44:26 AM »
I use win 7 and now the wallet keeps on crashing. I cant verfy my balance.

Offline liondani

Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #7 on: September 01, 2014, 12:57:26 AM »
I use win 7 and now the wallet keeps on crashing. I cant verfy my balance.

maybe it helps:

ctrl-alt-del and "end process" bitsharesx.exe

then right click on bitsharesx shortcut and properties an make it "Windows XP (Service Pack 3)" compatible mode...

run again...
  https://bitshares.OPENLEDGER.info/?r=GREECE  | You are in Control | BUY | SELL | SHORT | SWAP | LOAN | TRADE |  

Offline jwiz168

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #8 on: September 01, 2014, 05:43:17 AM »
same result  here ... still crashed after I have the steps above. Oh well at least the balance were intact . Waiting for upgrade

Offline chryspano

  • Hero Member
  • *****
  • Posts: 610
    • View Profile
Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #9 on: September 01, 2014, 10:50:03 AM »
I tried it in one of my two accounts and it worked, it returned a value of 98 in the console and the balance was restored in my account, I had one crash but all seems to be ok now!

Offline liondani

Re: 0.4.10 Market Orders still Missing from my Wallet
« Reply #10 on: September 01, 2014, 11:05:34 AM »
same result  here ... still crashed after I have the steps above. Oh well at least the balance were intact . Waiting for upgrade

Well that is the most importand thing, isn't it?   ;)
  https://bitshares.OPENLEDGER.info/?r=GREECE  | You are in Control | BUY | SELL | SHORT | SWAP | LOAN | TRADE |  

 

Google+