Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: config?  (Read 282 times)

0 Members and 1 Guest are viewing this topic.

Offline sky

  • Jr. Member
  • **
  • Posts: 37
    • View Profile
config?
« on: September 01, 2014, 08:51:39 AM »

I have setup an account as a delegate and I can see it is entered as Standby, but it is not on the standby delegates list.

do I need to edit the config.json or the node_config.json files?
I mean: do I need to enter e.g. a port and then open it on my router?
if so - which line is that in the json file?

Offline testz

Re: config?
« Reply #1 on: September 01, 2014, 10:27:55 AM »
I have setup an account as a delegate and I can see it is entered as Standby, but it is not on the standby delegates list.

do I need to edit the config.json or the node_config.json files?
I mean: do I need to enter e.g. a port and then open it on my router?
if so - which line is that in the json file?

In console enter:
Code: [Select]
wallet_delegate_set_block_production <delegate name> true

Offline sky

  • Jr. Member
  • **
  • Posts: 37
    • View Profile
Re: config?
« Reply #2 on: September 01, 2014, 01:26:26 PM »
I have setup an account as a delegate and I can see it is entered as Standby, but it is not on the standby delegates list.

do I need to edit the config.json or the node_config.json files?
I mean: do I need to enter e.g. a port and then open it on my router?
if so - which line is that in the json file?

In console enter:
Code: [Select]
wallet_delegate_set_block_production <delegate name> true

I actually tried that - multiple times - but still not on the standby delegates list.
I'm still pondering if I need to open my router with a port? and enter that port in the json file - rpc port?

Offline Riverhead

Re: config?
« Reply #3 on: September 01, 2014, 01:31:52 PM »
You may have to vote for yourself which will cause a transaction

Offline sky

  • Jr. Member
  • **
  • Posts: 37
    • View Profile
Re: config?
« Reply #4 on: September 01, 2014, 03:03:30 PM »
yes and that is a problem due to the other issue with my 'lost' balance which happened when I transferred my full balance from one account to another - it never showed up as balance in that other account - so now I don't have any funds to play with - they are stuck somewhere on the chain due to that Updating transaction history and Transaction scanning progress is -100% error..
..which I posted in this:
https://bitsharestalk.org/index.php?topic=7999.msg106482#msg106482
« Last Edit: September 01, 2014, 03:05:28 PM by sky »

 

Google+