Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: v0.4.16-RC2 issues  (Read 1286 times)

38PTSWarrior

  • Guest
v0.4.16-RC2 issues
« on: September 20, 2014, 06:38:14 PM »

Crowd, after doing the cmake -DINCLUDE_QT_WALLET=ON ., I get this error:

...
...
...

Enabling Bitcoin Core Wallet Imports
-- Could NOT find Curses (missing:  CURSES_LIBRARY CURSES_INCLUDE_PATH)
CMake Error at programs/qt_wallet/CMakeLists.txt:51 (find_package):
  By not providing "FindQt5LinguistTools.cmake" in CMAKE_MODULE_PATH this
  project has asked CMake to find a package configuration file provided by
  "Qt5LinguistTools", but CMake did not find one.

  Could not find a package configuration file provided by "Qt5LinguistTools"
  with any of the following names:

    Qt5LinguistToolsConfig.cmake
    qt5linguisttools-config.cmake

  Add the installation prefix of "Qt5LinguistTools" to CMAKE_PREFIX_PATH or
  set "Qt5LinguistTools_DIR" to a directory containing one of the above
  files.  If "Qt5LinguistTools" provides a separate development package or
  SDK, be sure it has been installed.


My IQ is running on 100% but it's not enough to understand what to do now. I need to google installation prefix and so on..phew

Offline CoinHoarder

  • Hero Member
  • *****
  • Posts: 614
  • In Cryptocoins I Trust
    • View Profile
Re: v0.4.16-RC2 issues
« Reply #1 on: September 20, 2014, 06:43:04 PM »
No issues here. Try deleting the BitsharesX folder and starting the process from the start.

I am however getting a weird error when trying to update my version. I am on my iPad so I don't have the ability to copy land paste the error, but just thought I'd let it be known I am updated. Got stuff to do this afternoon.. Will try to figure it out tonight.

38PTSWarrior

  • Guest
Re: v0.4.16-RC2 issues
« Reply #2 on: September 20, 2014, 06:55:48 PM »
cool,
sometimes I imagine to be Dozer or his brother from Matrix, doing the computer stuff haha


Edit: I get this after git checkout v0.4.16-RC2
HEAD is now at b513517... Merge pull request #62 from vikramrajkumar/btsx
 
Do I need a command to merge something here or just continue with git submodule init?

Edit: I have to log out after deleting the bitsharesx folder, otherwise it will mix it up with the folder in the trash..
« Last Edit: September 20, 2014, 07:05:00 PM by 38PTSWarrior »

Offline maqifrnswa

  • Hero Member
  • *****
  • Posts: 661
    • View Profile
Re: v0.4.16-RC2 issues
« Reply #3 on: September 20, 2014, 07:07:41 PM »
Crowd, after doing the cmake -DINCLUDE_QT_WALLET=ON ., I get this error:

...
...
...

Enabling Bitcoin Core Wallet Imports
-- Could NOT find Curses (missing:  CURSES_LIBRARY CURSES_INCLUDE_PATH)
CMake Error at programs/qt_wallet/CMakeLists.txt:51 (find_package):
  By not providing "FindQt5LinguistTools.cmake" in CMAKE_MODULE_PATH this
  project has asked CMake to find a package configuration file provided by
  "Qt5LinguistTools", but CMake did not find one.

  Could not find a package configuration file provided by "Qt5LinguistTools"
  with any of the following names:

    Qt5LinguistToolsConfig.cmake
    qt5linguisttools-config.cmake

  Add the installation prefix of "Qt5LinguistTools" to CMAKE_PREFIX_PATH or
  set "Qt5LinguistTools_DIR" to a directory containing one of the above
  files.  If "Qt5LinguistTools" provides a separate development package or
  SDK, be sure it has been installed.


My IQ is running on 100% but it's not enough to understand what to do now. I need to google installation prefix and so on..phew

apt-get install qttools5-dev qttools5-dev-tools
maintains an Ubuntu PPA: https://launchpad.net/~showard314/+archive/ubuntu/bitshares [15% delegate] wallet_account_set_approval maqifrnswa true [50% delegate] wallet_account_set_approval delegate1.maqifrnswa true

38PTSWarrior

  • Guest
Re: v0.4.16-RC2 issues
« Reply #4 on: September 20, 2014, 07:16:40 PM »
Crowd, after doing the cmake -DINCLUDE_QT_WALLET=ON ., I get this error:

...
...
...

Enabling Bitcoin Core Wallet Imports
-- Could NOT find Curses (missing:  CURSES_LIBRARY CURSES_INCLUDE_PATH)
CMake Error at programs/qt_wallet/CMakeLists.txt:51 (find_package):
  By not providing "FindQt5LinguistTools.cmake" in CMAKE_MODULE_PATH this
  project has asked CMake to find a package configuration file provided by
  "Qt5LinguistTools", but CMake did not find one.

  Could not find a package configuration file provided by "Qt5LinguistTools"
  with any of the following names:

    Qt5LinguistToolsConfig.cmake
    qt5linguisttools-config.cmake

  Add the installation prefix of "Qt5LinguistTools" to CMAKE_PREFIX_PATH or
  set "Qt5LinguistTools_DIR" to a directory containing one of the above
  files.  If "Qt5LinguistTools" provides a separate development package or
  SDK, be sure it has been installed.


My IQ is running on 100% but it's not enough to understand what to do now. I need to google installation prefix and so on..phew

apt-get install qttools5-dev qttools5-dev-tools

Thanks, that was it. RC2 I'm coming :)

 

Google+