Author Topic: v2.0.160309 linux binary crashing  (Read 966 times)

0 Members and 1 Guest are viewing this topic.

Offline well.attenuated

v2.0.160309 linux binary crashing
« on: March 12, 2016, 05:08:48 am »
Has anyone else been able to get the new light front end released yesterday to work? I went back to 151202 and that is still working but 160309 crashes immediately. I will admit I only know about 90% of what I am doing in linux but I don't think I am doing anything wrong on my end.  Is there something I might be missing in this new version?
https://metaexchange.info | Bitcoin<->Altcoin exchange | Instant | Safe | Low spreads

Offline abit

  • Committee member
  • Hero Member
  • *
  • Posts: 4549
    • View Profile
    • Abit's Hive Blog
  • BitShares: abit
  • GitHub: abitmore
Re: v2.0.160309 linux binary crashing
« Reply #1 on: March 12, 2016, 06:41:52 pm »
Has anyone else been able to get the new light front end released yesterday to work? I went back to 151202 and that is still working but 160309 crashes immediately. I will admit I only know about 90% of what I am doing in linux but I don't think I am doing anything wrong on my end.  Is there something I might be missing in this new version?
I'm using 160309 Windows build of Light client without problem. No idea about Linux though.
Try an older version e.g. 160302?

//Update: Or try new version 2.0.160314?
« Last Edit: March 15, 2016, 10:18:53 am by abit »
BTS account: abit
BTS committee member: abit
BTS witness: in.abit

Offline well.attenuated

Re: v2.0.160309 linux binary crashing
« Reply #2 on: March 16, 2016, 11:07:08 pm »
The problem was the "bitshares-light" download on bitshares.org - the last several just don't work at all.  I added the PPA [member=3464]maqifrnswa[/member] has been maintaining (had to upgrade to 15.10 from 14.02LTS grr) and now it works fine.
https://metaexchange.info | Bitcoin<->Altcoin exchange | Instant | Safe | Low spreads