Author Topic: When are we going to see some updated support on importing old wallets to 2.x?  (Read 1176 times)

0 Members and 1 Guest are viewing this topic.

Offline mrbildo

  • Jr. Member
  • **
  • Posts: 34
    • View Profile
Thanks Murdertastic, this has been driving me up the wall for age now, disappointing how there seems to be no support at all from the developers, the people with this problem are their early investors, I bought PTS because I believed in this project and feel a bit left by the wayside in terms of support. It should not be this complicated just to keep your own money.

Thanks

Offline Murderistic

  • Sr. Member
  • ****
  • Posts: 288
    • View Profile
I will assist all persons needing help with wallets. 

PM me directly.

Offline mrbildo

  • Jr. Member
  • **
  • Posts: 34
    • View Profile
" "Key Input error: Cannot read property "key" of null"

When I click to import.
Can't get chain of 0.9 to sync, not connections, downloaded the bootstrap, rescanned, it shows a balance I know is outdated.
« Last Edit: June 10, 2017, 02:31:03 am by mrbildo »

Offline mrbildo

  • Jr. Member
  • **
  • Posts: 34
    • View Profile
yes, I've spent months trying to follow them. Importing from priv keys doesn;t work, the closest I've gotted was importing a .json wallet which gave me an error when i try to import. It did however show me a balance first.


Offline mrbildo

  • Jr. Member
  • **
  • Posts: 34
    • View Profile
The tech support thread is full of people trying to do this, there are no up to date guides and it seems a large number of people cannot get their legacy wallets to import into the current build.

Some support please, this is getting ridiculous.