Author Topic: Says no account is attached to wallet  (Read 1649 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Thank you for the fast reply!

Problem solved. It was an issue with the permissions, which wasnt set correctly. I managed to remove myself from the account, and add my little brother instead. So he had to log in, restore my wallet, and add my account name to the permissions.

Probably sound strange, but it did work.

Merry Christmas!
« Last Edit: December 20, 2017, 08:01:58 am by kongblom »

Offline fluxer555

  • Hero Member
  • *****
  • Posts: 749
    • View Profile
If this is your account:

Simply create a new account and abandon that one. There are no funds in it so it's not worth your (or my) time to figure out how to get it back.

I would recommend you create a new Cloud Wallet, and make sure the generated password is kept safe, ideally in a password manager like LastPass or 1Password.


  • Guest

I've been trying to restore my account via .bin, brain key and even private key without any luck for the last couple of days on and Its get ever increasingly frustrating. I even tried with various versions of the .bin files as well.

Each time I do a restore, it says, that the wallet does not contain any accounts. I really don't understand it. I certain that I didnt delete my account.

I've been logged in before within the last 14 days, seeing the balance, and the account. But now I cant access it  :-[

I've read through the forum, and stumple upon this thread:
But it havent helped me.

Do any of you have a clue about what is going on?

Im using Chrome - tried in Incognito mode as well - on an Apple Mac.