Author Topic: Can't create asset. I don't know what the problem is, Execution error.  (Read 2948 times)

0 Members and 1 Guest are viewing this topic.

Offline abit

  • Committee member
  • Hero Member
  • *
  • Posts: 4586
    • View Profile
    • Abit's Hive Blog
  • BitShares: abit
  • GitHub: abitmore
I will check why the frontend does not say insufficient balance
Starting from bitshares-core 3.2.0 release we updated JSON-RPC server to follow a standard about error reporting. Perhaps this is a side-effect of the change.

https://github.com/bitshares/bitshares-core/issues/1688
https://github.com/bitshares/bitshares-fc/pull/135

The specification is https://www.jsonrpc.org/specification

Update: replied in https://github.com/bitshares/bitshares-ui/issues/3040
« Last Edit: August 19, 2019, 09:17:40 pm by abit »
BitShares committee member: abit
BitShares witness: in.abit

Offline sschiessl

I will check why the frontend does not say insufficient balance

Offline pc

  • Hero Member
  • *****
  • Posts: 1530
    • View Profile
    • Bitcoin - Perspektive oder Risiko?
  • BitShares: cyrano
Bitcoin - Perspektive oder Risiko? ISBN 978-3-8442-6568-2 http://bitcoin.quisquis.de

Offline reflipd

I figured it out, stupid newb mistake. I am new to BTS and I transferred BTC to gdexBTC. It was a tad bit confusing because it said I had x amount of BTS but it wasn't. I had to trade gdexBTC to BTS. After that it went smoothly.

Offline sschiessl

We will need more information to help you. I was connected to one of the bitshares.ws nodes and it worked fine.

Can you please tell us what node yoi are connected to and what the browser console log it?

Try connecting to the testnet as well to play around

Offline reflipd

So it's obvious to me there is some sort of major issue and no one cares to address it.

Offline reflipd


Offline sschiessl

Please retry connecting to a different node. Do you remember which node you have been connected to?

Offline reflipd

I am trying to create an asset.

I type in the symbol
I set the max supply - 7,770,000,000.0000

Decimal Points: 4

Smart Token: no

Quote Asset Amount: 1
BASE ASSET AMOUNT: 1

Type in a description.

SHORT NAME: blank

ASSET NAME: blank

Permissions all enabled

Market fee disabled

All flags enabled except for Hide Asset.

I go through the Proposal screen, submit, confirm.

Failed to broadcast the transaction: EXECUTION ERROR.



So I try it again, this time...

I type in the symbol
I set the max supply - 777,000,000.0000

Decimal Points: 4

Smart Token: no

Quote Asset Amount: 1
BASE ASSET AMOUNT: 5

Type in a description.

SHORT NAME: typed it in

ASSET NAME: BTS

Permissions all enabled

Market fee disabled

All flags enabled except for Hide Asset.

I go through the Proposal screen, submit, confirm. SAME THING!

Failed to broadcast the transaction: EXECUTION ERROR.



I try again,

I type in the symbol
I set the max supply - 77,700,000.0000

Decimal Points: 4

Smart Token: no

Quote Asset Amount: 5
BASE ASSET AMOUNT: 1

Type in a description.

SHORT NAME: type it in

ASSET NAME: blank

Permissions all enabled

Market fee disabled

All flags enabled except for Hide Asset.

I go through the Proposal screen, submit, confirm.

SAME THING!!!!!!!!!!!!!!!!!!!!!!!

Failed to broadcast the transaction: EXECUTION ERROR.


What am I doing wrong?

I tried about 30 different times and always the same result!

It says the fee is 1,263.07684 BTS, I have 1,507.13 BTS.

Please someone help I can't figure it out.