Author Topic: [Migration] Forums now hosted on new servers  (Read 480 times)

0 Members and 1 Guest are viewing this topic.

Offline abit

  • Committee member
  • Hero Member
  • *
  • Posts: 4570
    • View Profile
    • Abit's Hive Blog
  • BitShares: abit
  • GitHub: abitmore
On the post list page, the new post label is now displays as text "New" with the same color to the title, makes it difficult to see.

* avatars have been recovered
* logout issue has been fixed
* email sending will be fixed shortly
Thanks.
BitShares committee member: abit
BitShares witness: in.abit

Offline EuropaSH

  • Sr. Member
  • ****
  • Posts: 317
  • IT innovations
    • View Profile
    • https://xbts.io
  • BitShares: europa
Just FYI, the forum is now hosted on new servers making it highly available and more robust.
Let me know if things don't work as expected.

Great! Thanks
BTS committee member: europa
BTS witness: xbtsio-wallet
XBTS DEX EXCHANGE FOR TRADERS AND GAMERS https://xbts.io

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12920
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BitShares: xeroc
  • GitHub: xeroc
Took a while, but email notifications finally seem to work too.

Apparently, php docker container cannot send out emails out-of-the box.

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12920
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BitShares: xeroc
  • GitHub: xeroc
* avatars have been recovered
* logout issue has been fixed
* email sending will be fixed shortly

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12920
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BitShares: xeroc
  • GitHub: xeroc
- Avatars of some old accounts are gone (check yours). And unable to upload new avatar due to file system permission issues. I've updated my avatar to an external link.
  I could see bitcrab's avatar just now, but now it disappeared.
Interesting, I thought they were migrated properly. Need to see if I can still find them. Worst case, they are gone.

I'll have to research the permissions issue, that is surprising as filesystem permissions are set properly.
Quote
- I am getting logged out automatically very soon (E.G. refresh page after 2 minutes)
I supposed I found the issue causing this. Need to still make sessions persistent across redeployments ..

Offline abit

  • Committee member
  • Hero Member
  • *
  • Posts: 4570
    • View Profile
    • Abit's Hive Blog
  • BitShares: abit
  • GitHub: abitmore
Thanks.

There were some issues yesterday, not sure if fixed.

- Avatars of some old accounts are gone (check yours). And unable to upload new avatar due to file system permission issues. I've updated my avatar to an external link.
  I could see bitcrab's avatar just now, but now it disappeared.
- I am getting logged out automatically very soon (E.G. refresh page after 2 minutes)
« Last Edit: July 19, 2021, 03:31:38 pm by abit »
BitShares committee member: abit
BitShares witness: in.abit

Offline bitcrab

  • Committee member
  • Hero Member
  • *
  • Posts: 1912
    • View Profile
  • BitShares: bitcrab
  • GitHub: bitcrab
seems now it can be accessed from China mainland without the help of VPN, that's great.
Email´╝Übitcrab@qq.com

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12920
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BitShares: xeroc
  • GitHub: xeroc
Just FYI, the forum is now hosted on new servers making it highly available and more robust.
Let me know if things don't work as expected.