Author Topic: BitsharesX wallet Not Connected  (Read 5056 times)

0 Members and 1 Guest are viewing this topic.

Offline jann

  • Newbie
  • *
  • Posts: 14
    • View Profile
No, adding nodes didn't help
By the way, it successfully synched the first 36 days. It is now stuck on synching from 3d 12hs

Offline onceuponatime

I'm just guessing, but perhaps adding some nodes would help?

network_add_node "107.170.211.129:1700" add
network_add_node "80.240.133.79:1776" add
network_add_node "188.226.195.137:60696" add
network_add_node "76.74.170.79:54200" add
network_add_node "176.9.234.166:1700" add
network_add_node "180.153.142.120:1777" add
network_add_node "162.243.220.142:1777" add
network_add_node "84.238.140.192:42577" add
network_add_node "5.101.106.138:1778" add
network_add_node "69.164.192.144:1700" add

Offline jann

  • Newbie
  • *
  • Posts: 14
    • View Profile
Hi
I have got the Not Connected issue.
Every time I restart the client, it shows that it has processed one more block. Then it shows as Not Connected.
I have tried installing 0.4.9-a
I have tried option 2 and 3 in the troubleshooting in https://bitsharestalk.org/index.php?topic=7768.0
Still the same.
I am using Windows 7 Professional, 64 bit, Service Pack 1 (haven't installed updates for a long while tho)
My account is not showing as registered and I have not yet transferred any BTSX to my wallet. 

Any ideas please?

I guess I could always restart the client another 321971 times until it catches up (only joking!!!!)

Offline temudjin

  • Newbie
  • *
  • Posts: 2
    • View Profile

Check this:

Quote
So users on windows, please download the new BitSharesX-0.4.9-a.exe version.

https://github.com/dacsunlimited/bitsharesx/releases/download/0.4.9/BitSharesX-0.4.9-a.exe

with the updated client, after a couple restarts the blockchain is updating so far.

If this stalls out again I'm going back here to try option 2:
https://bitsharestalk.org/index.php?topic=7768.0


Offline slacking

  • Jr. Member
  • **
  • Posts: 47
    • View Profile
edit: looks like 4.9a fixed my issues   :)


Wallet 4.9, Windows 8.1, won't connect to network

{
  "blockchain_head_block_num": 321978,
  "blockchain_head_block_age": "52 hours old",
  "blockchain_head_block_timestamp": "2014-08-26T14:16:50",
  "blockchain_average_delegate_participation": "0.54 %",
  "blockchain_confirmation_requirement": 1,
  "blockchain_accumulated_fees": "165,130.24441 BTSX",
  "blockchain_delegate_pay_rate": "1.36516 BTSX",
  "blockchain_share_supply": "1,999,935,452.70804 BTSX",
  "blockchain_blocks_left_in_round": 10,
  "blockchain_next_round_time": "at least 2 minutes in the future",
  "blockchain_next_round_timestamp": "2014-08-28T18:12:20",
  "blockchain_random_seed": "a728665aa43b77b4a2dee68fd3085a51cb00005e",
  "client_data_dir": "C:/Users/shane/AppData/Roaming/BITSHA~2",
  "client_version": "0.4.9",
  "network_num_connections": 0,
  "network_num_connections_max": 100,
  "ntp_time": "2014-08-28T18:10:44",
  "ntp_time_error": 2.701765,
  "wallet_open": true,
  "wallet_unlocked": true,
  "wallet_unlocked_until": "12 days in the future",
  "wallet_unlocked_until_timestamp": "2014-09-09T07:52:39",
  "wallet_last_scanned_block_timestamp": null,
  "wallet_scan_progress": "? %",
  "wallet_block_production_enabled": false,
  "wallet_next_block_production_time": null,
  "wallet_next_block_production_timestamp": null
}
« Last Edit: August 28, 2014, 08:25:11 pm by slacking »

Offline temudjin

  • Newbie
  • *
  • Posts: 2
    • View Profile
I just installed 4.9 on Windows 8 and restored my wallet, but I am also perpetually "Not connected"

Here's my getinfo output:

> getinfo

{
  "blockchain_head_block_num": 321977,
  "blockchain_head_block_age": "51 hours old",
  "blockchain_head_block_timestamp": "2014-08-26T14:16:40",
  "blockchain_average_delegate_participation": "0.55 %",
  "blockchain_confirmation_requirement": 1,
  "blockchain_accumulated_fees": "165,130.24441 BTSX",
  "blockchain_delegate_pay_rate": "1.36516 BTSX",
  "blockchain_share_supply": "1,999,935,452.70804 BTSX",
  "blockchain_blocks_left_in_round": 11,
  "blockchain_next_round_time": "at least 2 minutes in the future",
  "blockchain_next_round_timestamp": "2014-08-28T17:09:20",
  "blockchain_random_seed": "a728665aa43b77b4a2dee68fd3085a51cb00005e",
  "client_data_dir": "C:/Users/fergie/AppData/Roaming/BitShares X",
  "client_version": "0.4.9",
  "network_num_connections": 0,
  "network_num_connections_max": 100,
  "ntp_time": "2014-08-28T17:07:36",
  "ntp_time_error": 52.795907999999997,
  "wallet_open": true,
  "wallet_unlocked": true,
  "wallet_unlocked_until": "12 days in the future",
  "wallet_unlocked_until_timestamp": "2014-09-09T06:49:37",
  "wallet_last_scanned_block_timestamp": null,
  "wallet_scan_progress": "100.00 %",
  "wallet_block_production_enabled": false,
  "wallet_next_block_production_time": null,
  "wallet_next_block_production_timestamp": null
}

Offline stuartcharles

  • Sr. Member
  • ****
  • Posts: 281
    • View Profile
.... and there now is a version 0.4.9 that fixes ALOT of this ugly bugs

I've got the same 'Not connected' status with an RPC error after upgrading to 0.4.9, and getinfo reports head block age is 48 hours old...

same here but 47 hours old, using windows 7

Offline GordonS

  • Newbie
  • *
  • Posts: 6
    • View Profile
.... and there now is a version 0.4.9 that fixes ALOT of this ugly bugs

I've got the same 'Not connected' status with an RPC error after upgrading to 0.4.9, and getinfo reports head block age is 48 hours old...

Offline liondani

  • Hero Member
  • *****
  • Posts: 3737
  • Inch by inch, play by play
    • View Profile
    • My detailed info
  • BitShares: liondani
  • GitHub: liondani
.... and there now is a version 0.4.9 that fixes ALOT of this ugly bugs


Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12922
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BitShares: xeroc
  • GitHub: xeroc
.... and there now is a version 0.4.9 that fixes ALOT of this ugly bugs

Offline CoinHoarder

  • Hero Member
  • *****
  • Posts: 660
  • In Cryptocoins I Trust
    • View Profile
This is going to pretty much be my answer to all problems... lol.... because it has fixed all problems I've had thus far, including the one you are describing.

See this: https://bitsharestalk.org/index.php?topic=7768.0

Backup wallets using all 3 methods, then skip to step 2 under the troubleshooting procedures section. That should do the trick.
« Last Edit: August 28, 2014, 05:05:25 am by CoinHoarder »
https://www.decentralized.tech/ -> Market Data, Portfolios, Information, Links, Reviews, Forums, Blogs, Etc.
https://www.cryptohun.ch/ -> Tradable Blockchain Asset PvP Card Game

Offline Black Arrow

  • Jr. Member
  • **
  • Posts: 44
    • View Profile
I have upgraded to version 4.8 but an still getting a similar problem. It still says "Not Connected" on the bottom right corner of the screen, and the error message says: RPC Server Error: In block_chaiin_list_assets: Assert Exception (10).
If I type getinfo iin the console it says:

10 assert_exception: Assert Exception
is_open(): Database is not open!

Please let me know if you have any suggestions.

Offline xeroc

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 12922
  • ChainSquad GmbH
    • View Profile
    • ChainSquad GmbH
  • BitShares: xeroc
  • GitHub: xeroc
Go to the console and type "getinfo"
it will probably tell you that the last block seen "blockchain_head_block_age" was less then 10 secs ago .. that does mean you wallet is perfectly synced and you fell for a bug in the GUI ;-)

Sharpless512

  • Guest
Having the same problem

Offline speedy

  • Hero Member
  • *****
  • Posts: 1160
    • View Profile
  • BitShares: speedy
Im getting this issue as well, although Im on 0.4.8 with Linux.

Edit: Ok never mind its syncing for me now. My connection was just a bit slow.
« Last Edit: August 26, 2014, 09:32:46 pm by trader »