Author [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] [EN] [ZH] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: My wallet does not connect - I tried add node.  (Read 2155 times)

0 Members and 1 Guest are viewing this topic.

Offline ronjohnson

  • Newbie
  • *
  • Posts: 15
    • View Profile
My wallet does not connect - I tried add node.
« on: January 04, 2014, 09:24:36 PM »

I downloaded the wallet from the site and strangely it didn't have an install file. So, I put the folder on my C: drive and then shortcutted to my desktop.

Problem is it's  not connecting.

I tried to add node at debug window and I also tried to add the additional line to the executable: ie this: -connect=168.63.12.227:80

Any other ideas what I might do???


Offline ripplexiaoshan

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 2044
    • View Profile
  • BTS: xiaoshan
Re: My wallet does not connect - I tried add node.
« Reply #1 on: January 04, 2014, 09:30:14 PM »
If addnode doesn't solve your "no block source"problem (sometimes firewall setting results in it), you can use the new version wallet(window version), suggested by Bytemaster in https://bitsharestalk.org/index.php?topic=355.60

It has nodes embedded, and proved functional by many people (no exception yet).
 
http://the-iland.net/static/downloads/ProtoShares-0.4.0.zip
BTS ID:xiaoshan

Offline arcke

  • Full Member
  • ***
  • Posts: 115
    • View Profile
    • Diaspora
Re: My wallet does not connect - I tried add node.
« Reply #2 on: January 04, 2014, 09:31:02 PM »
If this does not help. You can try following these instructions.
OpenPGP: 0x22d7e9cc35375665
PTS - PawnbhoiXhmkrKJEPAsCiwkpP81nRXJGTD
Diaspora profile - https://pod.orkz.net/u/arcke

Offline testz

Re: My wallet does not connect - I tried add node.
« Reply #3 on: January 04, 2014, 09:31:55 PM »
I downloaded the wallet from the site and strangely it didn't have an install file. So, I put the folder on my C: drive and then shortcutted to my desktop.

Problem is it's  not connecting.

I tried to add node at debug window and I also tried to add the additional line to the executable: ie this: -connect=168.63.12.227:80

Any other ideas what I might do???

Please use updated post: https://bitsharestalk.org/index.php?topic=355.msg2864#msg2864
168.63.12.227 not valid anymore use cryptoseed.cloudapp.net instead.

Offline ronjohnson

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: My wallet does not connect - I tried add node.
« Reply #4 on: January 04, 2014, 09:46:09 PM »
If addnode doesn't solve your "no block source"problem (sometimes firewall setting results in it), you can use the new version wallet(window version), suggested by Bytemaster in https://bitsharestalk.org/index.php?topic=355.60

It has nodes embedded, and proved functional by many people (no exception yet).
 
http://the-iland.net/static/downloads/ProtoShares-0.4.0.zip

The link to the zip not working for me. I'll try the other addnode suggested.

Offline ronjohnson

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: My wallet does not connect - I tried add node.
« Reply #5 on: January 04, 2014, 09:52:41 PM »
Any other ideas? Addnode of cryptoseed not working and can't download anything from that link.

Offline toast

Re: My wallet does not connect - I tried add node.
« Reply #6 on: January 04, 2014, 09:56:26 PM »
What about some of these?

Code: [Select]
   
162.243.197.231
{"49.89.6.185", "49.89.6.185"},
    {"222.174.212.250", "222.174.212.250"},
    {"183.8.183.73", "183.8.183.73"},
    {"173.208.148", "173.208.148"},
    {"169.237.74.213", "169.237.74.213"},
    {"175.42.27.186","175.42.27.186"},

The first is a node I run and I just checked that it's up
Do not use this post as information for making any important decisions. The only agreements I ever make are informal and non-binding. Take the same precautions as when dealing with a compromised account, scammer, sockpuppet, etc.

Offline ronjohnson

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: My wallet does not connect - I tried add node.
« Reply #7 on: January 04, 2014, 10:08:32 PM »
What about some of these?

Code: [Select]
   
162.243.197.231
{"49.89.6.185", "49.89.6.185"},
    {"222.174.212.250", "222.174.212.250"},
    {"183.8.183.73", "183.8.183.73"},
    {"173.208.148", "173.208.148"},
    {"169.237.74.213", "169.237.74.213"},
    {"175.42.27.186","175.42.27.186"},

The first is a node I run and I just checked that it's up

Thank you. I tried all of those - except for the one that is not an IP address.  Still nothing.


Offline ripplexiaoshan

  • Board Moderator
  • Hero Member
  • *****
  • Posts: 2044
    • View Profile
  • BTS: xiaoshan
Re: My wallet does not connect - I tried add node.
« Reply #8 on: January 04, 2014, 10:10:57 PM »
Any other ideas? Addnode of cryptoseed not working and can't download anything from that link.

Sometime addnode doesn't work due to firewall setting or local network ports.  I tested that download link, it's indeed down, but I don't know why. I uploaded that wallet to my dropbox, you can try if you trust me or don't mind the security issue.  https://www.dropbox.com/s/d8hexz7ko8jaewu/ProtoShares-0.4.0.zip
BTS ID:xiaoshan

Offline ronjohnson

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: My wallet does not connect - I tried add node. RESOLVED
« Reply #9 on: January 04, 2014, 10:13:27 PM »
Done. Fixed. That last addnode did it for me I guess. Thanks all! Resolved.

 

Google+