Author Topic: AMD OpenCL Momentum miner  (Read 144029 times)

0 Members and 1 Guest are viewing this topic.

Offline nyxagamemnon

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #660 on: March 05, 2014, 11:59:26 pm »
So I'm running the miner on Win7 either the beer or ypool the latest 1.4+ 2.2+ using 13.12 and 3x R9 290X. After 3-5 hours the CPM will just start to slow down and drop till it reaches nothing. If I restart the miner it will go back to normal and the same thing will happen. Any idea's on how to fix this issue? It's annoying me to hell.

The output of the program will also just list the CPM and the falling numbers right after another.

Are you getting any accepted shares? Do they decline over time too?

I get a bunch of Share found!! Share found!! works as normal then all of a sudden it will just list the cpm and no more shares found etc just will count down till it reaches zero.

Offline Ykw

  • Full Member
  • ***
  • Posts: 88
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #661 on: March 06, 2014, 12:15:43 am »
So I'm running the miner on Win7 either the beer or ypool the latest 1.4+ 2.2+ using 13.12 and 3x R9 290X. After 3-5 hours the CPM will just start to slow down and drop till it reaches nothing. If I restart the miner it will go back to normal and the same thing will happen. Any idea's on how to fix this issue? It's annoying me to hell.

The output of the program will also just list the CPM and the falling numbers right after another.

Are you getting any accepted shares? Do they decline over time too?

I get a bunch of Share found!! Share found!! works as normal then all of a sudden it will just list the cpm and no more shares found etc just will count down till it reaches zero.

Post some more details.. for me it looks fine.
Is it something related to your ISP/router/scheduler? Can you try it from a different ISP? Place?

It's quite strange the 5/6 hours time frame... try to check what could be happening by that window of time. Are you mining both pools same time and having the same exact issue at the exact same time?

Also investigate since when you are having this issue..

Basic skills of troubleshooting does not involve any technical skills.. only.. parts exclusions...

To be able to reject possible situations is the most important part.

Offline nyxagamemnon

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #662 on: March 06, 2014, 12:23:07 am »
So I'm running the miner on Win7 either the beer or ypool the latest 1.4+ 2.2+ using 13.12 and 3x R9 290X. After 3-5 hours the CPM will just start to slow down and drop till it reaches nothing. If I restart the miner it will go back to normal and the same thing will happen. Any idea's on how to fix this issue? It's annoying me to hell.

The output of the program will also just list the CPM and the falling numbers right after another.

Are you getting any accepted shares? Do they decline over time too?

I get a bunch of Share found!! Share found!! works as normal then all of a sudden it will just list the cpm and no more shares found etc just will count down till it reaches zero.

Post some more details.. for me it looks fine.
Is it something related to your ISP/router/scheduler? Can you try it from a different ISP? Place?

It's quite strange the 5/6 hours time frame... try to check what could be happening by that window of time. Are you mining both pools same time and having the same exact issue at the exact same time?

Also investigate since when you are having this issue..

Basic skills of troubleshooting does not involve any technical skills.. only.. parts exclusions...

To be able to reject possible situations is the most important part.


It's not always 5-6 hours sometimes it's shorter sometimes it's longer sometimes within a few min. I Just used that as an example. It seems like it's totally random when it happens. I had the output for the monitor on a display port cable then I thought perhaps there's an issue with recognizing a monitor after it turns itself off then I swapped to a dvi and it seemed to work fine for a while then the issue came back.

I'm really puzzled by this as it doesn't make any sense as to why it will just mess up like this.

Offline Ykw

  • Full Member
  • ***
  • Posts: 88
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #663 on: March 06, 2014, 12:53:15 am »
So I'm running the miner on Win7 either the beer or ypool the latest 1.4+ 2.2+ using 13.12 and 3x R9 290X. After 3-5 hours the CPM will just start to slow down and drop till it reaches nothing. If I restart the miner it will go back to normal and the same thing will happen. Any idea's on how to fix this issue? It's annoying me to hell.

The output of the program will also just list the CPM and the falling numbers right after another.

Are you getting any accepted shares? Do they decline over time too?

I get a bunch of Share found!! Share found!! works as normal then all of a sudden it will just list the cpm and no more shares found etc just will count down till it reaches zero.

Post some more details.. for me it looks fine.
Is it something related to your ISP/router/scheduler? Can you try it from a different ISP? Place?

It's quite strange the 5/6 hours time frame... try to check what could be happening by that window of time. Are you mining both pools same time and having the same exact issue at the exact same time?

Also investigate since when you are having this issue..

Basic skills of troubleshooting does not involve any technical skills.. only.. parts exclusions...

To be able to reject possible situations is the most important part.


It's not always 5-6 hours sometimes it's shorter sometimes it's longer sometimes within a few min. I Just used that as an example. It seems like it's totally random when it happens. I had the output for the monitor on a display port cable then I thought perhaps there's an issue with recognizing a monitor after it turns itself off then I swapped to a dvi and it seemed to work fine for a while then the issue came back.

I'm really puzzled by this as it doesn't make any sense as to why it will just mess up like this.

Just keep a third window.. pinging the mining host you are miming to.. and you will see if it is something because of you.. or not.

NOTE: LOG it, with timestamps.. cause it's going to be a big output! And use different workers for different GPUs performances..
« Last Edit: March 06, 2014, 12:56:44 am by Ykw »

Offline nyxagamemnon

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #664 on: March 06, 2014, 01:27:24 am »
So I'm running the miner on Win7 either the beer or ypool the latest 1.4+ 2.2+ using 13.12 and 3x R9 290X. After 3-5 hours the CPM will just start to slow down and drop till it reaches nothing. If I restart the miner it will go back to normal and the same thing will happen. Any idea's on how to fix this issue? It's annoying me to hell.

The output of the program will also just list the CPM and the falling numbers right after another.

Are you getting any accepted shares? Do they decline over time too?

I get a bunch of Share found!! Share found!! works as normal then all of a sudden it will just list the cpm and no more shares found etc just will count down till it reaches zero.

Post some more details.. for me it looks fine.
Is it something related to your ISP/router/scheduler? Can you try it from a different ISP? Place?

It's quite strange the 5/6 hours time frame... try to check what could be happening by that window of time. Are you mining both pools same time and having the same exact issue at the exact same time?

Also investigate since when you are having this issue..

Basic skills of troubleshooting does not involve any technical skills.. only.. parts exclusions...

To be able to reject possible situations is the most important part.


It's not always 5-6 hours sometimes it's shorter sometimes it's longer sometimes within a few min. I Just used that as an example. It seems like it's totally random when it happens. I had the output for the monitor on a display port cable then I thought perhaps there's an issue with recognizing a monitor after it turns itself off then I swapped to a dvi and it seemed to work fine for a while then the issue came back.

I'm really puzzled by this as it doesn't make any sense as to why it will just mess up like this.

Just keep a third window.. pinging the mining host you are miming to.. and you will see if it is something because of you.. or not.

NOTE: LOG it, with timestamps.. cause it's going to be a big output! And use different workers for different GPUs performances..

So how do  I go about logging it? And any specific command just to chain ping the host?

Offline Ykw

  • Full Member
  • ***
  • Posts: 88
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #665 on: March 06, 2014, 01:41:06 am »
So I'm running the miner on Win7 either the beer or ypool the latest 1.4+ 2.2+ using 13.12 and 3x R9 290X. After 3-5 hours the CPM will just start to slow down and drop till it reaches nothing. If I restart the miner it will go back to normal and the same thing will happen. Any idea's on how to fix this issue? It's annoying me to hell.

The output of the program will also just list the CPM and the falling numbers right after another.

Are you getting any accepted shares? Do they decline over time too?

I get a bunch of Share found!! Share found!! works as normal then all of a sudden it will just list the cpm and no more shares found etc just will count down till it reaches zero.

Post some more details.. for me it looks fine.
Is it something related to your ISP/router/scheduler? Can you try it from a different ISP? Place?

It's quite strange the 5/6 hours time frame... try to check what could be happening by that window of time. Are you mining both pools same time and having the same exact issue at the exact same time?

Also investigate since when you are having this issue..

Basic skills of troubleshooting does not involve any technical skills.. only.. parts exclusions...

To be able to reject possible situations is the most important part.


It's not always 5-6 hours sometimes it's shorter sometimes it's longer sometimes within a few min. I Just used that as an example. It seems like it's totally random when it happens. I had the output for the monitor on a display port cable then I thought perhaps there's an issue with recognizing a monitor after it turns itself off then I swapped to a dvi and it seemed to work fine for a while then the issue came back.

I'm really puzzled by this as it doesn't make any sense as to why it will just mess up like this.

Just keep a third window.. pinging the mining host you are miming to.. and you will see if it is something because of you.. or not.

NOTE: LOG it, with timestamps.. cause it's going to be a big output! And use different workers for different GPUs performances..

So how do  I go about logging it? And any specific command just to chain ping the host?

Don't you have linux? LOL kiding...

tons.. of ways... depending on what you want... but just check things on this thread (http://www.computerhope.com/forum/index.php?topic=120285.0).. and learn as much as you can about what you see...

 8)


Lame EDIT: To give you motivation.. just watch minute 5:55 of this video ([remove]https[remove]:/[remove]/[remove]w.w.w.y.o.u.t.u.b.e.c.o.m./watch?v=g3m3PdvTuHg) ... I won't post anymore of this =) sorry...
« Last Edit: March 06, 2014, 01:47:28 am by Ykw »

Offline kpematop

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #666 on: March 10, 2014, 12:06:11 pm »
any update regarding the new version?

Offline battleaxe

  • Jr. Member
  • **
  • Posts: 27
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #667 on: March 11, 2014, 12:56:06 pm »
Does anyone know why they won't change the diff on this coin? Seems the high diff is what is killing PTS, or am I wrong?

Offline chryspano

  • Hero Member
  • *****
  • Posts: 610
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #668 on: March 11, 2014, 02:14:43 pm »
It has been discussed here too...

https://bitsharestalk.org/index.php?topic=3356.0

Offline NaN

  • Full Member
  • ***
  • Posts: 162
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #669 on: March 11, 2014, 07:56:48 pm »
any update regarding the new version?
The new miner will be released in the next few days if there are no further delays.

Offline whocares

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #670 on: March 14, 2014, 11:13:05 am »
Hi,

Is it possible to run this miner on SMOS ?
If it is, how to compile under smos ?

Tnx!

Offline stanmin

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #671 on: March 17, 2014, 10:04:05 pm »
The miner seems to crash if I try to run more than 10 threads
Code: [Select]
** press CTRL+C to exit
*****************************************************************************

Vendor of used platform (#1 / 1): Advanced Micro Devices, Inc.
        Name of device #1 / 8 (deviceID 0): Tahiti
        Name of device #2 / 8 (deviceID 1): Tahiti
        Name of device #3 / 8 (deviceID 2): Tahiti
        Name of device #4 / 8 (deviceID 3): Tahiti
        Name of device #5 / 8 (deviceID 4): Tahiti
        Name of device #6 / 8 (deviceID 5): Tahiti
        Name of device #7 / 8 (deviceID 6): Tahiti
        Name of device #8 / 8 (deviceID 7): Tahiti


Fee Percentage:  2.50%. To set, use "-d" flag e.g. "-d 3.5" is 3.5% donation

*** glibc detected *** ./clpts: malloc(): memory corruption: 0x0000000001bbc0d0 ***
Hopefully you can fix this in the next version, is there any update on that btw? What protocols will it support?

Offline CoRpO

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #672 on: March 18, 2014, 09:45:00 am »
The miner seems to crash if I try to run more than 10 threads
You have to launch several instances. Got the same problem with 8 threads, depends on your login size, will be fixed in next release with config files support

Offline NewMine

  • Hero Member
  • *****
  • Posts: 551
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #673 on: March 19, 2014, 02:22:20 pm »
I stopped mining a few weeks ago because difficulty is too high in relation to the col/min on the network.

I started up my miner yesterday for an hour and my 7970 is only getting ~1600 col/min where it was getting ~2900col/min before. Windows 7 64, HD7970 . Anyone know why this happened? If difficulty drops, I'd like to mine again but would like to at the col/min levels I was getting before.


Offline zippo

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: fast AMD OpenCL PTS miner released
« Reply #674 on: March 23, 2014, 02:27:59 am »
First of all thank you NaN software provides great
Your software can support other pools such as
http://upcpu.com/
http://ptspool.com/
These pools are supported xpt protocol
You can charge the cost of the software
y pools often unstable
beee too small