Author Topic: Where's mah QT?  (Read 518 times)

0 Members and 1 Guest are viewing this topic.

Offline BitShores

  • Newbie
  • *
  • Posts: 1
    • View Profile
Where's mah QT?
« on: February 04, 2014, 06:42:40 am »
Hey all, I followed the instructions here:
https://bitsharestalk.org/index.php?topic=1964.0

I guess I was under the mistaken impression I'd be building the QT client, which that did not provide me with.

I had first tried to install protoshares-qt using the instructions in the readme file included in the tar.gz (basically the same as with bitcoin-qt.)
It says to install the necessary packages, then use commands "qmake" and "make". Well, qmake just gave me the display of all the options for the qmake command. But then I tried make and it did a bunch of stuff, but I still don't have any protoshares-qt to run.

Help a noob out please! Oh yeah, this is Ubuntu 13.10

Offline sva_h4cky0

  • Jr. Member
  • **
  • Posts: 30
  • onore dikeido
    • View Profile
  • BitShares: sva-h4cky0
Re: Where's mah QT?
« Reply #1 on: February 04, 2014, 10:26:59 am »
Code: [Select]
git clone https://github.com/InvictusInnovations/ProtoShares
cd Protoshares
qmake-qt4 -makefile protoshares-qt.pro USE_QRCODE=1 USE_UPNP=1
make

 ;D  +5%
天の道を行き、総てを司る! Ten no michi o iki, subete o tsukasadoru!