Author Topic: 0.4.10 Testers Wanted  (Read 12767 times)

0 Members and 1 Guest are viewing this topic.

Offline maqifrnswa

  • Hero Member
  • *****
  • Posts: 661
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #120 on: August 31, 2014, 04:57:26 pm »
don't waste our time releasing half baked quick fixs, just go and take a month time to fix all the bugs(GUI included) imaginable and throughly test in on testnet on all machines and OSs.

that's what we're doing, we are the testing group... This is a community project, we are
don't waste our time releasing half baked quick fixs, just go and take a month time to fix all the bugs(GUI included) imaginable and throughly test in on testnet on all machines and OSs.

You know, I used to think like that, but here is the thing - it is all open source if you REALLY disagree with how they do stuff, fork it and make your own. :)

I don't have the time right now, I think the software designer of this project is the weak link here, should be replaced:(
Testing beta software isn't for everyone. Come back when we're on 1.x version and you should be happier. I don't think closing the public beta or asking for the head of Bytemaster is the quickest path to success. In fact just the opposite.

strongly agree, thanks riverhead
maintains an Ubuntu PPA: https://launchpad.net/~showard314/+archive/ubuntu/bitshares [15% delegate] wallet_account_set_approval maqifrnswa true [50% delegate] wallet_account_set_approval delegate1.maqifrnswa true

Offline Empirical1

  • Hero Member
  • *****
  • Posts: 884
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #121 on: August 31, 2014, 05:09:05 pm »
don't waste our time releasing half baked quick fixs, just go and take a month time to fix all the bugs(GUI included) imaginable and throughly test in on testnet on all machines and OSs.

You know, I used to think like that, but here is the thing - it is all open source if you REALLY disagree with how they do stuff, fork it and make your own. :)

I don't have the time right now, I think the software designer of this project is the weak link here, should be replaced:(
Testing beta software isn't for everyone. Come back when we're on 1.x version and you should be happier. I don't think closing the public beta or asking for the head of Bytemaster is the quickest path to success. In fact just the opposite.

 +5% Children in the future may be reading about Bytemaster and BitAssets one day in their history books imo :)

Offline yiminh

  • Full Member
  • ***
  • Posts: 66
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #122 on: August 31, 2014, 05:22:37 pm »
don't waste our time releasing half baked quick fixs, just go and take a month time to fix all the bugs(GUI included) imaginable and throughly test in on testnet on all machines and OSs.

You know, I used to think like that, but here is the thing - it is all open source if you REALLY disagree with how they do stuff, fork it and make your own. :)

I don't have the time right now, I think the software designer of this project is the weak link here, should be replaced:(
Testing beta software isn't for everyone. Come back when we're on 1.x version and you should be happier. I don't think closing the public beta or asking for the head of Bytemaster is the quickest path to success. In fact just the opposite.

I sure hope ByteMaster designed the details of this DAC, but he farmed out to some HongKong company, I think ByteMaster will never make the mistake of messing up transaction database design.

Offline sky

  • Jr. Member
  • **
  • Posts: 37
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #123 on: August 31, 2014, 05:26:52 pm »
Updating transaction history...

Transaction scanning progress is -100%


those 2 messages are still present.
I tried to run the client on another computer but got same messages.
curious as to why those messages are 'hanging' there?

and for the time being my transfers to 2 other accounts are 'floating' somewhere out there on the blockchain i assume. and that was my whole stock of my BTSX
« Last Edit: August 31, 2014, 05:29:37 pm by sky »

iHashFury

  • Guest
Re: 0.4.10 Testers Wanted
« Reply #124 on: August 31, 2014, 06:17:43 pm »
don't waste our time releasing half baked quick fixs, just go and take a month time to fix all the bugs(GUI included) imaginable and throughly test in on testnet on all machines and OSs.

I can build and run BitsharesX gui and client on Archlinux and Ubuntu without problems. So far - stable and secure.

Offline graffenwalder

Re: 0.4.10 Testers Wanted
« Reply #125 on: August 31, 2014, 10:35:18 pm »
Just had my first crash. Running on windows.

In 04.10 when exporting wallet and rewrote the file it crashed.
Then tried to make a new file, success
Just to check rewrote file and crash.

No big issue.

Offline tonyk

  • Hero Member
  • *****
  • Posts: 3308
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #126 on: August 31, 2014, 10:37:27 pm »
Just had my first crash. Running on windows.

In 04.10 when exporting wallet and rewrote the file it crashed.
Then tried to make a new file, success
Just to check rewrote file and crash.

No big issue.
Yes , same but in Ubuntu GUI. No big issue.
Lack of arbitrage is the problem, isn't it. And this 'should' solves it.

Offline Empirical1

  • Hero Member
  • *****
  • Posts: 884
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #127 on: August 31, 2014, 11:16:11 pm »
4.10 worked very nicely so far for me on windows 7. Synced quickly loaded wallet quickly, sees all accounts and market orders etc.


Offline Riverhead

Re: 0.4.10 Testers Wanted
« Reply #128 on: August 31, 2014, 11:26:57 pm »
A behavior I noticed when using a chain server is that it says "Not connected" in the lower right, displays no other status message, but I can see my balance rising as it downloads/processes the chain. I can see why someone would think it's hung but it's actually working just fine.
« Last Edit: August 31, 2014, 11:35:20 pm by Riverhead »

Offline wesphily

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #129 on: August 31, 2014, 11:30:58 pm »
Mine started to work but it eventually stopped syncing/connecting. Now it wont open at all.

Offline Riverhead

Re: 0.4.10 Testers Wanted
« Reply #130 on: August 31, 2014, 11:36:16 pm »
Mine started to work but it eventually stopped syncing/connecting. Now it wont open at all.


Make sure it's not running in the background. I find sometimes it keeps the task going even though nothing shows and it needs to be killed.

Offline wesphily

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #131 on: August 31, 2014, 11:39:47 pm »
Mine started to work but it eventually stopped syncing/connecting. Now it wont open at all.


Make sure it's not running in the background. I find sometimes it keeps the task going even though nothing shows and it needs to be killed.

Rebooted twice now. Can't connect to the network.


UPDATE: It randomly started connecting after bring open for a while. wierd
« Last Edit: August 31, 2014, 11:46:46 pm by wesphily »

Offline Riverhead

Re: 0.4.10 Testers Wanted
« Reply #132 on: August 31, 2014, 11:54:35 pm »
Mine started to work but it eventually stopped syncing/connecting. Now it wont open at all.


Make sure it's not running in the background. I find sometimes it keeps the task going even though nothing shows and it needs to be killed.

Rebooted twice now. Can't connect to the network.


UPDATE: It randomly started connecting after bring open for a while. wierd

Just saw your update (even though it quoted it...weird.  Anyway, glad it's working :) .

That might be a GUI display issue.  Mine also says Not connected but I can tell that it is because my balances are updating as it processes the chain.


Try updating config.json to include this after the Default Peers section:


Code: [Select]
"chain_servers": ["104.131.35.149:1775"],



Offline Yuzu

  • Jr. Member
  • **
  • Posts: 23
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #133 on: September 01, 2014, 01:56:47 am »
My Mac OSX wallet isn't syncing at all.  It shows not connected at the bottom right.  It also shows an incorrect balance but all my transactions show in the recent transaction window.  It's like the wallet got hung up on an old block.

Offline Bourbon44

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: 0.4.10 Testers Wanted
« Reply #134 on: September 01, 2014, 03:27:29 am »
My Mac OSX wallet isn't syncing at all.  It shows not connected at the bottom right.  It also shows an incorrect balance but all my transactions show in the recent transaction window.  It's like the wallet got hung up on an old block.

Same problem here.  After everything going smoothly for the first couple of days it crashed and is now stuck on block 320 when the client tries to resync.

On a separate issue, and this has more to do with aesthetics, the interface seems to be fuzzy.  This was the same with 0.4.9 although everything was crisp on 0.4.7.  I'm on Mac OSX 10.9.4.